[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQtDeclarative: Qt4 declarative library

Name:libQtDeclarative
Release:4.8.7-6mamba
Architecture:arm
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the declarative library.
Size:2.82 MB
Download:libQtDeclarative-4.8.7-6mamba.arm.rpm
Source RPM:libqt4
Provides:libQtDeclarative.so.4 libQtDeclarative[=4.8.7-6mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libEGL.so.1 libQtCore[=4.8.7-6mamba] libQtCore.so.4 libQtGui.so.4 libQtNetwork.so.4 libQtScript.so.4 libQtSql.so.4 libQtSvg.so.4 libQtXmlPatterns.so.4 libc.so.6 libc.so.6(GLIBC_2.4) libexpat.so.1 libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libm.so.6(GLIBC_2.4) libpthread.so.0 librt.so.1 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libEGL libQtCore libQtGui libQtNetwork libQtScript libQtSql libQtSvg libQtXmlPatterns glibc libexpat libgcc glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:kde-runtime(arm) kdelibs(arm) libkactivities(arm) libkdegames(arm) libmarble4(arm) libmarble4-devel(arm) libphonon(arm) libqt-gstreamer(arm) libqt-mobility(arm) libqt4-demos(arm) libqt4-designer(arm) libqt4-devel(arm) libQtCore(arm) libQtWebKit(arm) libqzeitgeist(arm) marble4(arm) plasma-applet-nm(arm) print-manager4(arm) PyQt4(arm) PyQt4-py3(arm) PyQt4-py36(arm) python-pyside(arm) qtdesktopcomponents(arm)
Build required by:
Filenames:/usr/lib/libQtDeclarative.la /usr/lib/libQtDeclarative.prl /usr/lib/libQtDeclarative.so /usr/lib/libQtDeclarative.so.4 /usr/lib/libQtDeclarative.so.4.8 /usr/lib/libQtDeclarative.so.4.8.7

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.