[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQtScript: Qt4 scripting library

Name:libQtScript
Release:4.8.7-6mamba
Architecture:x86_64
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the scripting library.
Size:2.75 MB
Download:libQtScript-4.8.7-6mamba.x86_64.rpm
Source RPM:libqt4
Provides:libQtScript.so.4()(64bit) libQtScript[=4.8.7-6mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libQtCore[=4.8.7-6mamba] libQtCore.so.4()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libexpat.so.1()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libgcc_s.so.1(GCC_4.0.0)(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libm.so.6(GLIBC_2.29)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libQtCore glibc libexpat libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
Required by:audex(x86_64) google-gadgets-for-linux-qt(x86_64) kde-runtime(x86_64) kdelibs(x86_64) kremotecontrol(x86_64) libgrantlee0(x86_64) libmarble4(x86_64) libmarble4-devel(x86_64) libphonon(x86_64) libqt-gstreamer(x86_64) libqt-mobility(x86_64) libqt4-demos(x86_64) libqt4-designer(x86_64) libqt4-devel(x86_64) libQtCore(x86_64) libQtDeclarative(x86_64) libQtDesigner(x86_64) libQtDesignerComponents(x86_64) libQtScriptTools(x86_64) libQtWebKit(x86_64) libqzeitgeist(x86_64) marble4(x86_64) PyQt4(x86_64) PyQt4-py3(x86_64) PyQt4-py3-QtDesigner(x86_64) PyQt4-py36(x86_64) PyQt4-py36-QtDesigner(x86_64) PyQt4-QtDesigner(x86_64) python-pyside(x86_64) qlandkartegt(x86_64) qtadb(x86_64) qtscriptgenerator(x86_64) rekonq(x86_64) share-like-connect(x86_64) smplayer(x86_64) superkaramba(x86_64)
Build required by:
Filenames:/usr/lib64/libQtScript.so.4 /usr/lib64/libQtScript.so.4.8 /usr/lib64/libQtScript.so.4.8.7 /usr/share/qt4/translations/qtscript_eu.qm

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.