[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQtSvg: Qt4 SVG library

Name:libQtSvg
Release:4.8.7-6mamba
Architecture:arm
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Svg library.
Size:287.36 KB
Download:libQtSvg-4.8.7-6mamba.arm.rpm
Source RPM:libqt4
Provides:libQtSvg.so.4 libQtSvg[=4.8.7-6mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libEGL.so.1 libQtCore[=4.8.7-6mamba] libQtCore.so.4 libQtGui.so.4 libc.so.6 libc.so.6(GLIBC_2.4) libexpat.so.1 libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.5)(libgcc|libgcc6) libm.so.6 libm.so.6(GLIBC_2.4) libpthread.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libz.so.1
RPM requirements:ldconfig libEGL libQtCore libQtGui glibc libexpat libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.5)(libgcc|libgcc6) glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libz
Required by:amor(arm) bluedevil(arm) breeze-kde4(arm) gambas3-gb-qt(arm) kactivities(arm) kalternatives(arm) kcm_qt_graphicssystem(arm) kcm_ufw(arm) kde-gtk-config(arm) kde-runtime(arm) kdeconnect4(arm) kdegraphics-mobipocket4(arm) kdelibs(arm) kdepimlibs(arm) kdepimlibs-devel(arm) kdesdk-strigi-analyzers(arm) kdesudo(arm) kmahjongg(arm) kpartsplugin(arm) kpat(arm) kppp(arm) kscd(arm) kvkbd(arm) kwebkitpart(arm) libkactivities(arm) libkcddb4(arm) libkdcraw(arm) libkdeedu(arm) libkdegames(arm) libkexiv2(arm) libkipi(arm) libkmahjongg(arm) libksane(arm) libmarble4(arm) libmarble4-devel(arm) libnepomuk-core(arm) libnepomukwidgets(arm) libphonon(arm) libqt-mobility(arm) libqt4-demos(arm) libqt4-designer(arm) libqt4-devel(arm) libQtCore(arm) libQtDeclarative(arm) libQtWebKit(arm) libqwt(arm) libqzeitgeist(arm) marble4(arm) nepomuk-core(arm) openmamba-lsb-desktop(arm) plasma-applet-nm(arm) print-manager4(arm) PyQt4(arm) PyQt4-py3(arm) PyQt4-py36(arm) python-pyside(arm) qtdesktopcomponents(arm) qtscriptgenerator(arm) share-like-connect(arm)
Build required by:
Filenames:/usr/lib/libQtSvg.so.4 /usr/lib/libQtSvg.so.4.8 /usr/lib/libQtSvg.so.4.8.7

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.