[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQtWebKit: Qt4 WebKit library

Name:libQtWebKit
Release:4.8.7-6mamba
Architecture:i586
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the WebKit library.
Size:27.80 MB
Download:libQtWebKit-4.8.7-6mamba.i586.rpm
Source RPM:libqt4
Provides:libQtWebKit.so.4 libqmlwebkitplugin.so libQtWebKit[=4.8.7-6mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQtCore[=4.8.7-6mamba] libQtCore.so.4 libQtDeclarative.so.4 libQtGui.so.4 libQtNetwork.so.4 libQtOpenGL.so.4 libQtScript.so.4 libQtSensors.so.1 libQtSql.so.4 libQtSvg.so.4 libQtWebKit.so.4 libQtXmlPatterns.so.4 libX11.so.6 libXext.so.6 libXfixes.so.3 libXinerama.so.1 libXrender.so.1 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libexpat.so.1 libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgcc_s.so.1(GCC_4.0.0) libgcc_s.so.1(GLIBC_2.0) libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgstapp-0.10.so.0 libgstbase-0.10.so.0 libgstinterfaces-0.10.so.0 libgstpbutils-0.10.so.0 libgstreamer-0.10.so.0 libgstvideo-0.10.so.0 libgthread-2.0.so.0 libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libm.so.6(GLIBC_2.27) libm.so.6(GLIBC_2.29) libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.1) libpthread.so.0(GLIBC_2.2) libpthread.so.0(GLIBC_2.2.3) libpthread.so.0(GLIBC_2.3.2) libsqlite3.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libxml2.so.2
RPM requirements:ldconfig libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQtCore libQtDeclarative libQtGui libQtNetwork libQtOpenGL libQtScript libqt-mobility libQtSql libQtSvg libQtXmlPatterns libX11 libXext libXfixes libXinerama libXrender glibc libexpat libfontconfig libfreetype libgcc libglib libgst-plugins-base010 libgstreamer010 libgst-plugins-base010 libgstreamer010 libgst-plugins-base010 libglib glibc libsqlite libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libxml2
Required by:acetoneiso(i586) facebook_for_linux(i586) gambas3-gb-qt-webkit(i586) google-gadgets-for-linux-qt(i586) kde-runtime(i586) kdelibs(i586) kwebkitpart(i586) libmarble4(i586) libmarble4-devel(i586) libqt4-demos(i586) libqt4-designer(i586) libqt4-devel(i586) libqzion(i586) libqzion-python(i586) luminance-hdr(i586) marble4(i586) nmapsi4(i586) plasmate(i586) PyQt4(i586) PyQt4-py3(i586) PyQt4-py36(i586) python-pyside(i586) qlandkartegt(i586) qmc2(i586) qtscriptgenerator(i586) qutecom(i586) rekonq(i586) rstudio(i586) smile(i586)
Build required by:
Filenames:/usr/lib/libQtWebKit.so.4 /usr/lib/libQtWebKit.so.4.9 /usr/lib/libQtWebKit.so.4.9.4 /usr/lib/qt4/bin/qmlviewer /usr/lib/qt4/imports/QtWebKit/libqmlwebkitplugin.so /usr/lib/qt4/imports/QtWebKit/qmldir

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.