[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libXrender: X.Org Xrender library

Name:libXrender
Release:0.9.9-1mamba
Architecture:x86_64
Group:System/Libraries
Description:X.Org Xrender library.
Size:44.99 KB
Download:libXrender-0.9.9-1mamba.x86_64.rpm
Source RPM:libXrender
Obsoletes:libXorg
Provides:libXrender.so.1()(64bit) libXrender[=0.9.9-1mamba]
Requires:libX11.so.6()(64bit) libXau.so.6()(64bit) libXdmcp.so.6()(64bit) libbsd.so.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libdl.so.2()(64bit) libxcb.so.1()(64bit)
RPM requirements:libX11 libXau libXdmcp libbsd glibc libxcb
Required by:alsa-tools(x86_64) alsa-tools-X11(x86_64) atom(x86_64) atom-bin(x86_64) audacious-plugins(x86_64) bioapi(x86_64) blender(x86_64) bochs(x86_64) cheese(x86_64) chromium(x86_64) cinepaint(x86_64) cinnamon(x86_64) clutter-gst(x86_64) clutter-gtk(x86_64) dia(x86_64) dv(x86_64) emacs-X11(x86_64) empathy(x86_64) firefox(x86_64) fluxbox(x86_64) fontforge(x86_64) gambas2-gb-qt(x86_64) gambas2-gb-qt-ext(x86_64) gambas2-gb-qt-opengl(x86_64) gambas2-gb-sdl(x86_64) gambas3-gb-qt-webkit(x86_64) gambas3-gb-sdl(x86_64) giada(x86_64) gnome-desktop2(x86_64) gnome-sharp(x86_64) google-gadgets-for-linux-qt(x86_64) gtk-sharp2(x86_64) gtkpod(x86_64) handbrake(x86_64) java-openjdk8-runtime(x86_64) kdelibs(x86_64) kdelibs3(x86_64) kino(x86_64) kommander(x86_64) kommander-devel(x86_64) lesstif(x86_64) lesstif-mwm(x86_64) libaosd(x86_64) libavahi-qt3(x86_64) libbonoboui(x86_64) libbonoboui-devel(x86_64) libcairo(x86_64) libcairo-tools(x86_64) libcairomm(x86_64) libcaribou(x86_64) libclutter(x86_64) libcogl(x86_64) libdevil(x86_64) libecore(x86_64) libecore-devel(x86_64) libempathy(x86_64) libevas(x86_64) libfltk(x86_64) libfltk-devel(x86_64) libfontforge(x86_64) libgcj4(x86_64) libgnomecanvas(x86_64) libgnomeui(x86_64) libgraphviz(x86_64) libgtk(x86_64) libgtk-devel(x86_64) libgtk2(x86_64) libgtk2-devel(x86_64) libgtkhtml(x86_64) libgtkhtml-devel(x86_64) libgtkhtml3(x86_64) libgtkhtml3-devel(x86_64) libkeybinder(x86_64) libkommander(x86_64) libkwindowsystem(x86_64) liblesstif(x86_64) libmuffin(x86_64) libmutter(x86_64) libmx(x86_64) libpango(x86_64) libplasma-workspace(x86_64) libqt3(x86_64) libqt3-devel(x86_64) libqt3-inputmethods(x86_64) libqt3-mysql(x86_64) libqt3-odbc(x86_64) libqt3-postgresql(x86_64) libqt3-sqlite(x86_64) libqt4-designer(x86_64) libqt4-devel(x86_64) libqt5-plugins(x86_64) libQt53D(x86_64) libQt5WebEngine(x86_64) libQt5WebKit(x86_64) libQtGui(x86_64) libQtOpenGL(x86_64) libQtWebKit(x86_64) libreoffice-core(x86_64) libscim(x86_64) libsilgraphite(x86_64) libtiger(x86_64) libunique(x86_64) libvlc(x86_64) libwebkit-gtk(x86_64) libwebkit-gtk3(x86_64) libwebkit2gtk(x86_64) libXcursor(x86_64) libXft(x86_64) libXrandr(x86_64) libXrender-devel(x86_64) metacity(x86_64) muffin(x86_64) nautilus-actions(x86_64) octave(x86_64) openbox(x86_64) openmamba-distro-compat(x86_64) openmamba-lsb-desktop(x86_64) plasma-workspace(x86_64) python-gnome(x86_64) python-gnome-extras(x86_64) pywebkitgtk(x86_64) qt-designer(x86_64) rakarrack(x86_64) rendercheck(x86_64) seamonkey(x86_64) superkaramba(x86_64) thunderbird(x86_64) wordnet(x86_64) x11perf(x86_64) xclock(x86_64) xcompmgr(x86_64) xdpyinfo(x86_64) xeyes(x86_64) xfd(x86_64) xfwm4(x86_64) xlogo(x86_64) xorg-drv-input-wacom(x86_64) xorg-drv-video-fglrx(x86_64) xorg-drv-video-fglrx-legacy(x86_64) xorg-drv-video-intel(x86_64) xorg-server-dmx(x86_64) xrandr(x86_64) xscreensaver-daemon(x86_64)
Build required by:
Filenames:/usr/lib64/libXrender.so.1 /usr/lib64/libXrender.so.1.3.0 /usr/share/doc/libXrender-0.9.9 /usr/share/doc/libXrender-0.9.9/AUTHORS /usr/share/doc/libXrender-0.9.9/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.