[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libat-spi2-atk: A GTK+ module that bridges ATK to D-Bus at-spi (source)

Name:libat-spi2-atk
Release:2.32.0-1mamba
Group:System/Libraries
Maintainer:silvan
Description:at-spi allows assistive technologies to access GTK-based applications. Essentially it exposes the internals of applications for automation, so tools such as screen readers, magnifiers, or even scripting interfaces can query and interact with GUI controls.
This package includes a gtk-module that bridges ATK to the new D-Bus based at-spi.
License:LGPL
Size:98.16 KB
Download:libat-spi2-atk-2.32.0-1mamba.src.rpm
URL:http://www.linuxfoundation.org/en/AT-SPI_on_D-Bus
Specfile:libat-spi2-atk.spec
Sources:at-spi2-atk-2.32.0.tar.xz
Build time:Tue Apr 02 2019
Built RPMS:libat-spi2-atk(i586) libat-spi2-atk-devel(i586) libat-spi2-atk(arm) libat-spi2-atk-devel(arm) libat-spi2-atk(x86_64) libat-spi2-atk-devel(x86_64)
Build requirements:glibc-devel libICE-devel libSM-devel libX11-devel libXau-devel libXdmcp-devel libat-spi2-core[>=2.32] libat-spi2-core-devel libatk-devel libdbus-devel libffi-devel libglib-devel libpthread-stubs-devel libuuid-devel libxcb-devel pkg-config
Changelog:Tue Apr 02 2019 - autodist (2.32.0-1mamba)
- automatic version update by autodist
Mon Mar 04 2019 - autodist (2.30.1-1mamba)
- automatic version update by autodist
Fri Sep 28 2018 - autodist (2.30.0-1mamba)
- automatic version update by autodist

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.