[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libaudiocd-kio: Shared libraries for audiocd-kio

Name:libaudiocd-kio
Release:19.12.2-1mamba
Architecture:arm
Group:System/Libraries
Description:Shared libraries for audiocd-kio.
Size:431.43 KB
Download:libaudiocd-kio-19.12.2-1mamba.arm.rpm
Source RPM:audiocd-kio
Provides:libaudiocd-kio[=19.12.2-1mamba] libaudiocd-kio(armv7l-32)[=19.12.2-1mamba] libaudiocd_encoder_flac.so libaudiocd_encoder_lame.so libaudiocd_encoder_opus.so libaudiocd_encoder_vorbis.so libaudiocd_encoder_wav.so libaudiocdplugins.so.5
Requires:libFLAC.so.8 libKF5Auth.so.5 libKF5AuthCore.so.5 libKF5Cddb.so.5 libKF5Codecs.so.5 libKF5CompactDisc.so.5 libKF5ConfigCore.so.5 libKF5ConfigGui.so.5 libKF5ConfigWidgets.so.5 libKF5CoreAddons.so.5 libKF5I18n.so.5 libKF5KCMUtils.so.5 libKF5KIOCore.so.5 libKF5Service.so.5 libKF5Solid.so.5 libKF5WidgetsAddons.so.5 libQt5Concurrent.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5DBus.so.5 libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Network.so.5 libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5Xml.so.5 libasound.so.2 libaudiocdplugins.so.5 libc.so.6 libc.so.6(GLIBC_2.4) libcdda_interface.so.0 libcdda_paranoia.so.0 libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libogg.so.0 libphonon4qt5.so.4 libpthread.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libvorbis.so.0 libvorbisenc.so.2 libvorbisfile.so.3
RPM requirements:libflac libkauth libkcddb libkcodecs libkcompactdisc libkconfig libkconfigwidgets libkcoreaddons libki18n libkcmutils libkio libkservice libsolid libkwidgetsaddons libQt5Concurrent libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Widgets libQt5Xml libalsa glibc libcdparanoia libgcc glibc libogg libphonon glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libvorbis
Required by:audiocd-kio(arm) libaudiocd-kio-devel(arm)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/17 /usr/lib/.build-id/17/7940e8d504b0d8afc748c2b217670449d16bff /usr/lib/.build-id/4f /usr/lib/.build-id/4f/009b75e471c11338d1d2cab1a73f6cf044215e /usr/lib/.build-id/7d /usr/lib/.build-id/7d/cc265417b18026219c559634dd040cef7ffeea /usr/lib/.build-id/89 /usr/lib/.build-id/89/8df5f18daf745d3ef65dc3e7fb6541d6e34c00 /usr/lib/.build-id/a9 /usr/lib/.build-id/a9/88ffdf0ece2d082e6fff10bd8fbc45d461da80 /usr/lib/.build-id/c3 /usr/lib/.build-id/c3/b70fcea0f5363fb0e16b37ba7902755a7c5518 /usr/lib/.build-id/c4 /usr/lib/.build-id/c4/aac4ac6f92eb61cc188cc8ed77c3a25aef2f9e /usr/lib/.build-id/f0 /usr/lib/.build-id/f0/48ecb094780c9abf4e529de2f8dc960ec306b2 /usr/lib/libaudiocdplugins.so.5 /usr/lib/libaudiocdplugins.so.5.0.0 /usr/lib/qt5/plugins/kcm_audiocd.so /usr/lib/qt5/plugins/kf5/kio/audiocd.so /usr/lib/qt5/plugins/libaudiocd_encoder_flac.so /usr/lib/qt5/plugins/libaudiocd_encoder_lame.so /usr/lib/qt5/plugins/libaudiocd_encoder_opus.so /usr/lib/qt5/plugins/libaudiocd_encoder_vorbis.so /usr/lib/qt5/plugins/libaudiocd_encoder_wav.so /usr/share/doc/libaudiocd-kio-19.12.2 /usr/share/doc/libaudiocd-kio-19.12.2/COPYING /usr/share/doc/libaudiocd-kio-19.12.2/COPYING.DOC

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.