[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libbaloo-widgets: KDE Frameworks 5 Baloo Widgets Library.

Name:libbaloo-widgets
Release:19.08.1-1mamba
Architecture:x86_64
Group:System/Libraries
Description:KDE Frameworks 5 Baloo Widgets Library.
This package contains shared libraries for baloo-widgets.
Size:408.19 KB
Download:libbaloo-widgets-19.08.1-1mamba.x86_64.rpm
Source RPM:baloo-widgets
Provides:libKF5BalooWidgets.so.5()(64bit) libbaloo-widgets[=19.08.1-1mamba] libbaloo-widgets(x86-64)[=19.08.1-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) baloo-widgets[=19.08.1-1mamba] libKF5Baloo.so.5()(64bit) libKF5BalooWidgets.so.5()(64bit) libKF5Completion.so.5()(64bit) libKF5ConfigCore.so.5()(64bit) libKF5ConfigGui.so.5()(64bit) libKF5CoreAddons.so.5()(64bit) libKF5FileMetaData.so.3()(64bit) libKF5I18n.so.5()(64bit) libKF5JobWidgets.so.5()(64bit) libKF5KIOCore.so.5()(64bit) libKF5KIOWidgets.so.5()(64bit) libKF5Service.so.5()(64bit) libKF5WidgetsAddons.so.5()(64bit) libQt5Concurrent.so.5()(64bit) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libQt5DBus.so.5()(64bit) libQt5Gui.so.5()(64bit) libQt5Gui.so.5(Qt_5)(64bit) libQt5Network.so.5()(64bit) libQt5Widgets.so.5()(64bit) libQt5Widgets.so.5(Qt_5)(64bit) libQt5Xml.so.5()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libm.so.6()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/bin/sh(bash|dash) baloo-widgets libbaloo libkcompletion libkconfig libkcoreaddons libkfilemetadata libki18n libkjobwidgets libkio libkservice libkwidgetsaddons libQt5Concurrent libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Widgets libQt5Xml glibc libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
Required by:libbaloo-widgets-devel(x86_64) libdolphin(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/77 /usr/lib/.build-id/77/2cf664e692573c3fc2b83faeb1ff6cd1d8b811 /usr/lib/.build-id/af /usr/lib/.build-id/af/ff026866342438b88bf109f33dc133e57c94fe /usr/lib/.build-id/f8 /usr/lib/.build-id/f8/06e3f4efba2f16481cc08537ce793a87e1f94e /usr/lib64/libKF5BalooWidgets.so.19.8.1 /usr/lib64/libKF5BalooWidgets.so.5 /usr/lib64/qt5/plugins/baloofilepropertiesplugin.so /usr/lib64/qt5/plugins/kf5/kfileitemaction/tagsfileitemaction.so /usr/share/doc/libbaloo-widgets-19.08.1 /usr/share/doc/libbaloo-widgets-19.08.1/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.