[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libboost152: Free peer-reviewed portable C++ source libraries (source)

Name:libboost152
Release:1.52.0-2mamba
Group:System/Libraries
Maintainer:silvan
Description:The Boost libraries provide free peer-reviewed portable C++ source libraries.
The emphasis is on libraries which work well with the C++ Standard Library.
The libraries are intended to be widely useful, and are in regular use by thousands of programmers across a broad spectrum of applications.

A further goal is to establish "existing practice" and provide reference implementations so that Boost libraries are suitable for eventual standardization.
Ten Boost libraries will be included in the C++ Standards Committee's upcoming C++ Standard Library Technical Report as a step toward becoming part of a future C++ Standard.
License:Boost Software License
Size:51.92 MB
Download:libboost152-1.52.0-2mamba.src.rpm
URL:http://boost.org/
Specfile:libboost152.spec
Sources:boost_1_52_0.tar.bz2
Patches:libboost-1.35.0-gcc42.patch libboost-1.35.0-build.patch libboost-1.35.0-builtins.patch libboost-1.35.0-debug.patch libboost-1.35.0-hcache.patch libboost-1.35.0-make1.patch libboost-1.35.0-native.patch libboost-1.35.0-newstr.patch libboost-1.39.0-function_template_header.patch libboost-1.39.0-tagged_layout.patch libboost-1.39.0-no_exceptions.patch libboost-1.45.0-gcc-4.7-threads.patch 
Build time:Sun Jul 21 2013
Built RPMS:libboost152(i586) libboost152-devel(i586) python-boost152(i586) python-boost152-devel(i586) libboost152(arm) libboost152-devel(arm) python-boost152(arm) python-boost152-devel(arm) libboost152(x86_64) libboost152-devel(x86_64) python-boost152(x86_64) python-boost152-devel(x86_64)
Build requirements:boost-jam glibc-devel libbzip2-devel libgcc libicu-devel libmpi-devel libstdc++6-devel libz-devel python-devel[>=2.3.3]
Changelog:Mon Dec 24 2012 - silvan (1.52.0-2mamba)
- fix adding locales library (added --with-libraries=all to bootstrap.sh)
Sat Dec 15 2012 - silvan (1.52.0-1mamba)
- update to 1.52.0
- add --with-locale required by blender 2.65
Mon Jul 30 2012 - silvan (1.50.0-1mamba)
- update to 1.50.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.