[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libcacard: CAC (Common Access Card) library

Name:libcacard
Release:2.7.0-1mamba
Architecture:x86_64
Group:System/Libraries
Description:CAC (Common Access Card) library
This library provides emulation of smart cards to a virtual card reader running in a guest virtual machine.
It implements DoD CAC standard with separate pki containers (compatible coolkey), using certificates read from NSS.
Size:111.45 KB
Download:libcacard-2.7.0-1mamba.x86_64.rpm
Source RPM:libcacard
Provides:libcacard[=2.7.0-1mamba] libcacard(x86-64)[=2.7.0-1mamba] libcacard.so.0()(64bit)
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libdl.so.2()(64bit) libglib-2.0.so.0()(64bit) libnspr4.so()(64bit) libnss3.so()(64bit) libnss3.so(NSS_3.12)(64bit) libnss3.so(NSS_3.2)(64bit) libnss3.so(NSS_3.3)(64bit) libnss3.so(NSS_3.4)(64bit) libnss3.so(NSS_3.5)(64bit) libnss3.so(NSS_3.8)(64bit) libnss3.so(NSS_3.9.2)(64bit) libnss3.so(NSS_3.9.3)(64bit) libnssutil3.so()(64bit) libpcsclite.so.1()(64bit) libplc4.so()(64bit) libplds4.so()(64bit) libpthread.so.0()(64bit) librt.so.1()(64bit) libsmime3.so()(64bit) libssl3.so()(64bit)
RPM requirements:ldconfig glibc libglib libnspr libnss libpcsclite libnspr glibc libnss
Required by:libcacard-devel(x86_64) libspice-gtk(x86_64) qemu(x86_64) spice-gtk(x86_64) xen(x86_64)
Build required by:
Filenames:/usr/lib64/libcacard.so.0 /usr/lib64/libcacard.so.0.0.0 /usr/share/doc/libcacard-2.7.0 /usr/share/doc/libcacard-2.7.0/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.