[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libcups: Libraries for CUPS

Name:libcups
Release:2.3.0-1mamba
Architecture:x86_64
Group:System/Libraries
Description:The Common UNIX Printing System ("CUPS") is a cross-platform printing solution for all UNIX environments.
It is based on the "Internet Printing Protocol" and provides complete printing services to most PostScript and raster printers.
Size:683.21 KB
Download:libcups-2.3.0-1mamba.x86_64.rpm
Source RPM:cups
Provides:libcups[=2.3.0-1mamba] libcups(x86-64)[=2.3.0-1mamba] libcups.so.2()(64bit) libcupsimage.so.2()(64bit)
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libavahi-client.so.3()(64bit) libavahi-common.so.3()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.16)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.4)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcom_err.so.2()(64bit) libcrypt.so.1()(64bit) libcups.so.2()(64bit) libgnutls.so.30()(64bit) libgnutls.so.30(GNUTLS_3_4)(64bit) libgnutls.so.30(GNUTLS_3_6_3)(64bit) libgssapi_krb5.so.2()(64bit) libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) libk5crypto.so.3()(64bit) libkrb5.so.3()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libz.so.1()(64bit) libz.so.1(ZLIB_1.2.0)(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libavahi glibc libe2fs glibc libgnutls libkrb5 glibc libz
Required by:atom(x86_64) atom-bin(x86_64) chromium(x86_64) cnijfilter-common(x86_64) cnijfilter-mx370series(x86_64) cnijfilter4-common(x86_64) cnijfilter4-mg2500series(x86_64) cups(x86_64) cups-bjnp(x86_64) cups-filters(x86_64) darktable(x86_64) foo2zjs(x86_64) freerdp-plugins(x86_64) ghostscript(x86_64) gnome-control-center(x86_64) gnome-settings-daemon(x86_64) gutenprint(x86_64) hplip(x86_64) libcups-devel(x86_64) libgs(x86_64) libgtk(x86_64) libgtk2(x86_64) libnetapi(x86_64) libQt5PrintSupport(x86_64) libreoffice-core(x86_64) libsamba(x86_64) libsamba-devel(x86_64) libsmbclient(x86_64) openmamba-lsb-printing(x86_64) oyranos(x86_64) pipslite(x86_64) print-manager(x86_64) print-manager4(x86_64) python-cups(x86_64) python-cups-py3(x86_64) python-cups-py36(x86_64) qcad(x86_64) samba(x86_64) samba-server(x86_64) samba-winbind(x86_64) samba4-server(x86_64) scribus(x86_64) splix(x86_64) system-config-printer(x86_64) x2goclient(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/80/4676e7124cd8135a51737e20bdb412faa3a419 /usr/lib/.build-id/d0 /usr/lib/.build-id/d0/f34c13f7f91be11d5ec3faec8440302604cb20 /usr/lib64/libcups.so.2 /usr/lib64/libcupsimage.so.2 /usr/share/doc/libcups-2.3.0 /usr/share/doc/libcups-2.3.0/LICENSE

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.