[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libdb51: The Berkeley DB database library

Name:libdb51
Release:5.1.25-4mamba
Architecture:x86_64
Group:System/Libraries
Description:The Berkeley Database (Berkeley DB) is a programmatic toolkit that provides embedded database support for both traditional and client/server applications.
The Berkeley DB includes B+tree, Extended Linear Hashing, Fixed and Variable-length record access methods, transactions, locking, logging, shared memory caching, and database recovery.
The Berkeley DB supports C, C++, Java, and Perl APIs.
It is used by many applications, including Python and Perl, so this should be installed on all systems.
Size:3.56 MB
Download:libdb51-5.1.25-4mamba.x86_64.rpm
Source RPM:db51
Obsoletes:libdb
Provides:libdb libdb-5.1.so()(64bit) libdb_cxx-5.1.so()(64bit) libdb51[=5.1.25-4mamba]
Requires:libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:glibc libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
Required by:abiword(x86_64) apache-mod_php(x86_64) bitcoinclassic(x86_64) bogofilter(x86_64) claws-mail(x86_64) cyrus-imapd(x86_64) cyrus-sasl(x86_64) cyrus-sasl2125(x86_64) db51-tools(x86_64) iproute(x86_64) libdb51-devel(x86_64) libdb51-static(x86_64) libetpan(x86_64) libperl(x86_64) libpython36(x86_64) librdf(x86_64) libsasl2(x86_64) libsasl2125(x86_64) moc(x86_64) openldap-server(x86_64) perl-BDB(x86_64) perl-Imap(x86_64) perl-XML-LibXSLT(x86_64) php(x86_64) poedit(x86_64) postfix(x86_64) webalizer(x86_64)
Build required by:
Filenames:/usr/lib64/libdb-5.1.so /usr/lib64/libdb.so.5.1 /usr/lib64/libdb_cxx-5.1.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.