[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libe2fs: The development file for application which use e2fsprogs

Name:libe2fs
Release:1.44.5-1mamba
Architecture:x86_64
Group:System/Libraries
Description:The e2fsprogs package contains a number of utilities for creating, checking, modifying and correcting any inconsistencies in second extended (ext2) filesystems.
You should install libe2fs to use tools who use ext2fs features.
Size:533.09 KB
Download:libe2fs-1.44.5-1mamba.x86_64.rpm
Source RPM:e2fsprogs
Provides:libcom_err.so.2()(64bit) libe2p.so.2()(64bit) libext2fs.so.2()(64bit) libss.so.2()(64bit) libe2fs[=1.44.5-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) ld-linux-x86-64.so.2()(64bit) ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.10)(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.28)(64bit) libc.so.6(GLIBC_2.3)(64bit) libcom_err.so.2()(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc glibc
Required by:abiword(x86_64) anjuta(x86_64) apt(x86_64) apt-repo-tools(x86_64) apt-repository-tools(x86_64) asterisk(x86_64) audit(x86_64) audit-plugins(x86_64) autofs(x86_64) bind(x86_64) bind-utils(x86_64) brasero(x86_64) btrfs-progs(x86_64) cadaver(x86_64) cinnamon(x86_64) clamav(x86_64) claws-mail(x86_64) cups(x86_64) cups-bjnp(x86_64) cups-filters(x86_64) cvs(x86_64) cyrus-imapd(x86_64) cyrus-sasl(x86_64) cyrus-sasl2125(x86_64) davfs2(x86_64) dovecot(x86_64) e2fsprogs(x86_64) empathy(x86_64) farstream(x86_64) ganglia(x86_64) geoclue(x86_64) ghostscript(x86_64) gitlab-ce(x86_64) gnome-online-accounts(x86_64) gutenprint(x86_64) handbrake(x86_64) irssi(x86_64) java-openjdk8-runtime(x86_64) kdelibs(x86_64) kdelibs3(x86_64) krb5(x86_64) krb5-server(x86_64) libapt-pkg(x86_64) libcmis(x86_64) libcmis-tools(x86_64) libcups(x86_64) libe2fs-devel(x86_64) libempathy(x86_64) libevolution-data-server(x86_64) libfolks(x86_64) libfreeradius(x86_64) libganglia(x86_64) libgdata(x86_64) libgnome-vfs(x86_64) libgrilo(x86_64) libgrss(x86_64) libgs(x86_64) libgtk2(x86_64) libgupnp-igd(x86_64) libgvfs(x86_64) libkio(x86_64) libkrb5(x86_64) libloudmouth(x86_64) libmailutils(x86_64) libmysqlclient(x86_64) libneon(x86_64) libnice(x86_64) libnice-devel(x86_64) libnsl(x86_64) libnss_nis(x86_64) libopenconnect(x86_64) libpam(x86_64) libphodav(x86_64) libpurple(x86_64) libreiserfscore(x86_64) librest(x86_64) libsasl2(x86_64) libsasl2125(x86_64) libserf(x86_64) libsoup(x86_64) libspice-gtk(x86_64) libssh(x86_64) libtirpc(x86_64) libtirpc1(x86_64) libtotem-pl-parser(x86_64) libtracker(x86_64) libuhttpmock(x86_64) libuv(x86_64) libvirt(x86_64) libvirt-client(x86_64) libvirt-glib(x86_64) libxen(x86_64) libxerces-c(x86_64) libxerces-c-doc(x86_64) libxerces-c-tools(x86_64) libxerces-c31(x86_64) libxerces-c31-doc(x86_64) libxerces-c31-tools(x86_64) libyelp(x86_64) libzfs(x86_64) mailutils(x86_64) NetworkManager-openconnect(x86_64) nfs-server(x86_64) nfs-utils(x86_64) openconnect(x86_64) openvpn(x86_64) perl-GSSAPI(x86_64) phodav(x86_64) photorec(x86_64) php(x86_64) php-imap(x86_64) php-openssl(x86_64) python-rpm(x86_64) quagga(x86_64) quota-tools(x86_64) reiserfsprogs(x86_64) rhythmbox(x86_64) rhythmbox-devel(x86_64) rpm(x86_64) seafile(x86_64) spice-gtk(x86_64) splix(x86_64) squid(x86_64) supermin(x86_64) telepathy-gabble(x86_64) testdisk(x86_64) tracker(x86_64) yelp(x86_64) yp-tools(x86_64) zfs(x86_64)
Build required by:
Filenames:/lib64/libcom_err.so.2 /lib64/libcom_err.so.2.1 /lib64/libe2p.so.2 /lib64/libe2p.so.2.3 /lib64/libext2fs.so.2 /lib64/libext2fs.so.2.4 /lib64/libss.so.2 /lib64/libss.so.2.0 /usr/share/doc/libe2fs-1.44.5 /usr/share/doc/libe2fs-1.44.5/NOTICE

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.