[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libelf: Library to read and write ELF files

Name:libelf
Release:0.177-1mamba
Architecture:x86_64
Group:System/Libraries
Description:The libelf package provides a DSO which allows reading and writing ELF files on a high level.
Third party programs depend on this package to read internals of ELF files.
The programs of the elfutils package use it also to generate new ELF files.
Size:102.60 KB
Download:libelf-0.177-1mamba.x86_64.rpm
Source RPM:elfutils
Obsoletes:elfutils-libelf
Provides:elfutils-libelf libelf[=0.177-1mamba] libelf(x86-64)[=0.177-1mamba] libelf.so.1()(64bit) libelf.so.1(ELFUTILS_1.0)(64bit) libelf.so.1(ELFUTILS_1.1)(64bit) libelf.so.1(ELFUTILS_1.1.1)(64bit) libelf.so.1(ELFUTILS_1.2)(64bit) libelf.so.1(ELFUTILS_1.3)(64bit) libelf.so.1(ELFUTILS_1.4)(64bit) libelf.so.1(ELFUTILS_1.5)(64bit) libelf.so.1(ELFUTILS_1.6)(64bit) libelf.so.1(ELFUTILS_1.7)(64bit)
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) ld-linux-x86-64.so.2()(64bit) ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libz.so.1()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libz
Required by:apt(x86_64) apt-repo-tools(x86_64) apt-repository-tools(x86_64) avrdude(x86_64) brasero(x86_64) cheese(x86_64) cinnamon(x86_64) clutter-gst(x86_64) dia(x86_64) dv(x86_64) eggdbus(x86_64) elfutils(x86_64) empathy(x86_64) evince(x86_64) farstream(x86_64) florence(x86_64) gambas3-gb-media(x86_64) GConf(x86_64) gconf-editor(x86_64) gconfmm(x86_64) gnome-desktop2(x86_64) gnome-sharp(x86_64) gnome-speech(x86_64) gnome-terminal(x86_64) gnome-utils(x86_64) gnucash(x86_64) gst-plugins-bad(x86_64) gstreamer-tools(x86_64) gtk-sharp2(x86_64) intel-gpu-tools(x86_64) iproute(x86_64) kernel-mamba-x86_64-headers(x86_64) kino(x86_64) libapt-pkg(x86_64) libat-spi(x86_64) libbonobo(x86_64) libbonoboui(x86_64) libbonoboui-devel(x86_64) libcanberra(x86_64) libcogl(x86_64) libdw(x86_64) libdw-devel(x86_64) libEGL(x86_64) libelf-devel(x86_64) libempathy(x86_64) libfwupd(x86_64) libGConf(x86_64) libGConf-devel(x86_64) libgksu(x86_64) libGL-Mesa-dri(x86_64) libglib-devel(x86_64) libgnome(x86_64) libgnome-vfs(x86_64) libgnomeui(x86_64) libgoffice08(x86_64) libgstreamer(x86_64) libgtkhtml3(x86_64) libgtkhtml3-devel(x86_64) libIDL(x86_64) libMesaOpenCL(x86_64) libnice(x86_64) libORBit2(x86_64) librpm(x86_64) librpm5(x86_64) libspice(x86_64) libspice-gtk(x86_64) libunique(x86_64) libvdpau-Mesa(x86_64) libvlc(x86_64) libvulkan-Mesa(x86_64) libXvMC-Mesa(x86_64) nautilus-actions(x86_64) ORBit2(x86_64) PackageKit(x86_64) perl-RPM(x86_64) prelink(x86_64) python-gnome(x86_64) python-gnome-extras(x86_64) python-rpm(x86_64) python-rpm5(x86_64) qt-creator(x86_64) rhythmbox(x86_64) rhythmbox-devel(x86_64) rpm(x86_64) rpm5(x86_64) rpm5-build(x86_64) spice-gtk(x86_64) systemd-core(x86_64) systemtap(x86_64) systemtap-runtime(x86_64) telepathy-farstream(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/5c /usr/lib/.build-id/5c/a3af9279cd367b3bee92479d6ebf385e93108e /usr/lib64/libelf-0.177.so /usr/lib64/libelf.so.1

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.