[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libempathy: Shared libraries for empathy

Name:libempathy
Release:3.25.90-2mamba
Architecture:x86_64
Group:System/Libraries
Description:This package contains shared libraries for empathy.
Size:6.25 MB
Download:libempathy-3.25.90-2mamba.x86_64.rpm
Source RPM:empathy
Provides:libempathy-3.25.90.so()(64bit) libempathy-accounts-plugin.so()(64bit) libempathy-gtk-3.25.90.so()(64bit) libempathy.so()(64bit) mcp-account-manager-goa.so()(64bit) mcp-account-manager-uoa.so()(64bit) libempathy[=3.25.90-2mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libEGL.so.1()(64bit)(libEGL|VirtualBox-additions) libX11.so.6()(64bit) libXau.so.6()(64bit) libXcomposite.so.1()(64bit) libXdamage.so.1()(64bit) libXdmcp.so.6()(64bit) libXext.so.6()(64bit) libXfixes.so.3()(64bit) libXi.so.6()(64bit) libXrandr.so.2()(64bit) libXrender.so.1()(64bit) libaccount-plugin-1.0.so.0()(64bit) libaccounts-glib.so.0()(64bit) libatk-1.0.so.0()(64bit) libblkid.so.1()(64bit) libbsd.so.0()(64bit) libbz2.so.1.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcairo-gobject.so.2()(64bit) libcairo.so.2()(64bit) libcanberra-gtk3.so.0()(64bit) libcanberra.so.0()(64bit) libcap.so.2()(64bit) libcheese-gtk.so.25()(64bit) libcheese.so.8()(64bit) libclutter-1.0.so.0()(64bit) libclutter-gst-3.0.so.0()(64bit) libclutter-gtk-1.0.so.0()(64bit) libcogl-pango.so.20()(64bit) libcogl-path.so.20()(64bit) libcogl.so.20()(64bit) libcom_err.so.2()(64bit) libdbus-1.so.3()(64bit) libdbus-glib-1.so.2()(64bit) libdl.so.2()(64bit) libdrm.so.2()(64bit) libdw.so.1()(64bit) libelf.so.1()(64bit) libempathy-3.25.90.so()(64bit) libempathy-gtk-3.25.90.so()(64bit) libenchant.so.1()(64bit) libevdev.so.2()(64bit) libexpat.so.1()(64bit) libfarstream-0.2.so.5()(64bit) libffi.so.6()(64bit) libfolks-telepathy.so.25()(64bit) libfolks.so.25()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libfribidi.so.0()(64bit) libgbm.so.1()(64bit) libgcc_s.so.1()(64bit) libgck-1.so.0()(64bit) libgcr-base-3.so.1()(64bit) libgcr-ui-3.so.1()(64bit) libgcrypt.so.20()(64bit) libgdk-3.so.0()(64bit) libgdk_pixbuf-2.0.so.0()(64bit) libgee-0.8.so.2()(64bit) libgeocode-glib.so.0()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgnome-desktop-3.so.17()(64bit) libgoa-1.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgpg-error.so.0()(64bit) libgraphite2.so.3()(64bit) libgssapi_krb5.so.2()(64bit) libgstaudio-1.0.so.0()(64bit) libgstbase-1.0.so.0()(64bit) libgstpbutils-1.0.so.0()(64bit) libgstreamer-1.0.so.0()(64bit) libgsttag-1.0.so.0()(64bit) libgstvideo-1.0.so.0()(64bit) libgthread-2.0.so.0()(64bit) libgtk-3.so.0()(64bit) libgudev-1.0.so.0()(64bit) libharfbuzz.so.0()(64bit) libjavascriptcoregtk-4.0.so.18()(64bit) libjson-glib-1.0.so.0()(64bit) libk5crypto.so.3()(64bit) libkrb5.so.3()(64bit) libltdl.so.7()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libmission-control-plugins.so.0()(64bit) libmount.so.1()(64bit) libmtdev.so.1()(64bit) libnotify.so.4()(64bit) libogg.so.0()(64bit) libp11-kit.so.0()(64bit) libpango-1.0.so.0()(64bit) libpangocairo-1.0.so.0()(64bit) libpangoft2-1.0.so.0()(64bit) libpcre.so.1()(64bit) libpng16.so.16()(64bit) libpthread.so.0()(64bit) libpulse-mainloop-glib.so.0()(64bit) libpulse-mainloop-glib.so.0(PULSE_0)(64bit) libpulse.so.0()(64bit) libpulse.so.0(PULSE_0)(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libseccomp.so.2()(64bit) libsecret-1.so.0()(64bit) libselinux.so.1()(64bit) libsepol.so.1()(64bit) libsignon-glib.so.1()(64bit) libsoup-2.4.so.1()(64bit) libsqlite3.so.0()(64bit) libsystemd.so.0()(64bit) libtdb.so.1()(64bit) libtelepathy-farstream.so.3()(64bit) libtelepathy-glib.so.0()(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.0)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.1)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.11)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.12)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.13)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.14)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.15)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.16)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.3)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.4)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.5)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.6)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.7)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.9)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.0)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.1)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.10)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.11)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.12)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.14)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.16)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.2)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.3)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.7)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.8)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.9)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.14.2)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.14.3)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.0)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.1)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.2)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.3)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.5)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.6)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.8)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.0)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.1)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.5)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.6)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.0)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.1)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.3)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.4)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.6)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.9)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.23.0)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.23.2)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.0)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.1)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.12)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.14)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.15)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.16)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.17)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.18)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.2)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.21)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.24)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.26)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.27)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.29)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.32)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.34)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.36)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.6)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.9)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.9.0)(64bit) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.9.2)(64bit) libtelepathy-logger.so.3()(64bit) libthai.so.0()(64bit) libudev.so.1()(64bit) libunwind.so.8()(64bit) libuuid.so.1()(64bit) libvorbis.so.0()(64bit) libvorbisfile.so.3()(64bit) libwacom.so.2()(64bit) libwebkit2gtk-4.0.so.37()(64bit) libxcb.so.1()(64bit) libxkbcommon.so.0()(64bit) libxml2.so.2()(64bit) libxml2.so.2(LIBXML2_2.4.30)(64bit) libxml2.so.2(LIBXML2_2.6.0)(64bit) libz.so.1()(64bit) libzeitgeist-2.0.so.0()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libEGL.so.1()(64bit)(libEGL|VirtualBox-additions) libX11 libXau libXcomposite libXdamage libXdmcp libXext libXfixes libXi libXrandr libXrender libaccount-plugin libaccounts-glib libatk libblkid libbsd libbzip2 glibc libcairo libcanberra-gtk3 libcanberra libcap cheese libclutter clutter-gst clutter-gtk libcogl libe2fs libdbus libdbus-glib glibc libdrm libdw libelf libenchant1 libevdev libexpat farstream libffi libfolks libfontconfig libfreetype libfribidi libgbm libgcc libgcr libgcrypt libgtk libgdk-pixbuf libgee libgeocode-glib libglib gnome-desktop gnome-online-accounts libglib libgpg-error libgraphite2 libkrb5 libgst-plugins-base libgstreamer libgst-plugins-base libgstreamer libgst-plugins-base libglib libgtk libgudev libharfbuzz libwebkit2gtk libjson-glib libkrb5 libltdl liblzma glibc telepathy-mission-control libmount libmtdev libnotify libogg libp11-kit libpango libpcre libpng glibc libpulseaudio-glib libpulseaudio glibc libseccomp libsecret libselinux libsepol libsignon-glib libsoup libsqlite libsystemd libtdb telepathy-farstream telepathy-glib telepathy-logger libthai libudev libunwind libuuid libvorbis libwacom libwebkit2gtk libxcb libxkbcommon libxml2 libz libzeitgeist2
Required by:empathy(x86_64)
Build required by:
Filenames:/usr/lib64/empathy/libempathy-3.25.90.so /usr/lib64/empathy/libempathy-gtk-3.25.90.so /usr/lib64/empathy/libempathy-gtk.a /usr/lib64/empathy/libempathy-gtk.la /usr/lib64/empathy/libempathy-gtk.so /usr/lib64/empathy/libempathy.a /usr/lib64/empathy/libempathy.la /usr/lib64/empathy/libempathy.so /usr/lib64/libaccount-plugin-1.0 /usr/lib64/libaccount-plugin-1.0/applications /usr/lib64/libaccount-plugin-1.0/applications/libempathy.a /usr/lib64/libaccount-plugin-1.0/applications/libempathy.la /usr/lib64/libaccount-plugin-1.0/applications/libempathy.so /usr/lib64/libaccount-plugin-1.0/providers /usr/lib64/libaccount-plugin-1.0/providers/libempathy-accounts-plugin.a /usr/lib64/libaccount-plugin-1.0/providers/libempathy-accounts-plugin.la /usr/lib64/libaccount-plugin-1.0/providers/libempathy-accounts-plugin.so /usr/lib64/mission-control-plugins.0/mcp-account-manager-goa.a /usr/lib64/mission-control-plugins.0/mcp-account-manager-goa.la /usr/lib64/mission-control-plugins.0/mcp-account-manager-goa.so /usr/lib64/mission-control-plugins.0/mcp-account-manager-uoa.a /usr/lib64/mission-control-plugins.0/mcp-account-manager-uoa.la /usr/lib64/mission-control-plugins.0/mcp-account-manager-uoa.so /usr/libexec64/empathy-auth-client /usr/libexec64/empathy-call

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.