[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libfaac: Reference encoder and encoding library for MPEG2/4 AAC

Name:libfaac
Release:1.29.9.2-1mamba
Architecture:arm
Group:System/Libraries
Description:FAAC is an AAC audio encoder. It currently supports MPEG-4 LTP, MAIN and LOW COMPLEXITY object types and MAIN and LOW MPEG-2 object types.
It also supports multichannel and gapless encoding.
Size:73.21 KB
Download:libfaac-1.29.9.2-1mamba.arm.rpm
Source RPM:faac
Provides:libfaac.so.0 libfaac[=1.29.9.2-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.4) libm.so.6 libm.so.6(GLIBC_2.4)
RPM requirements:ldconfig glibc
Required by:faac(arm) gst-plugins-bad(arm) gst-plugins-bad010(arm) libavcodec-ffmpeg010(arm) libavcodec-ffmpeg1(arm) libavcodec-ffmpeg2(arm) libfaac-devel(arm) libquicktime(arm) mencoder(arm) mplayer(arm)
Build required by:
Filenames:/usr/lib/libfaac.so.0 /usr/lib/libfaac.so.0.0.0 /usr/share/man/man1/faac.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.