[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libfaad2: A library for decoding MPEG2/4 AAC

Name:libfaad2
Release:2.8.8-1mamba
Architecture:i586
Group:System/Libraries
Description:FAAD 2 is a LC, MAIN and LTP profile, MPEG2 and MPEG-4 AAC decoder, completely written from scratch.
Size:555.73 KB
Download:libfaad2-2.8.8-1mamba.i586.rpm
Source RPM:faad2
Obsoletes:xmms-aac
Provides:libfaad.so.2 libfaad_drm.so.2 libfaad2[=1:2.8.8-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1)
RPM requirements:ldconfig glibc
Required by:audacious-plugins(i586) cinelerra-cv(i586) faad2(i586) gimp-gap(i586) gst-plugins-bad(i586) gst-plugins-bad010(i586) libavidemux2(i586) libfaad2-devel(i586) libquicktime(i586) libvlc(i586) libxine(i586) libxine1(i586) libxmms2(i586) mencoder(i586) moc(i586) mpd(i586) mplayer(i586) ocaml-faad(i586)
Build required by:
Filenames:/usr/lib/libfaad.so.2 /usr/lib/libfaad.so.2.0.0 /usr/lib/libfaad_drm.so.2 /usr/lib/libfaad_drm.so.2.0.0 /usr/share/doc/libfaad2-2.8.8 /usr/share/doc/libfaad2-2.8.8/AUTHORS /usr/share/doc/libfaad2-2.8.8/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.