[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libfbclient: Multi-threaded, non-local client libraries for Firebird SQL RDBMS

Name:libfbclient
Release:3.0.3.32900-1mamba
Architecture:i586
Group:System/Libraries
Description:firebird is a relational database offering many ANSI SQL standard features that runs on Linux, Windows, and a variety of Unix platforms.

This package contains multi-threaded, non-local client libraries for Firebird SQL Database
Size:16.12 MB
Download:libfbclient-3.0.3.32900-1mamba.i586.rpm
Source RPM:firebird
Obsoletes:libfbclient-Firebird libfbclient-firebird
Provides:fbudf.so ib_udf.so libCryptKeyHolder_example.so.0 libDbCrypt_example.so.0 libEngine12.so libLegacy_Auth.so.0 libLegacy_UserManager.so.0 libSrp.so.0 libfbclient-Firebird libfbclient-firebird libfbclient.so.2 libfbintl.so.1 libfbtrace.so.0 libudr_engine.so.0 udrcpp_example.so libfbclient[=3.0.3.32900-1mamba]
Requires:/bin/sh(bash|dash) ld-linux.so.2 ld-linux.so.2(GLIBC_2.3) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.10) libc.so.6(GLIBC_2.11) libc.so.6(GLIBC_2.17) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.3.2) libc.so.6(GLIBC_2.3.3) libdl.so.2 libdl.so.2(GLIBC_2.0) libdl.so.2(GLIBC_2.1) libfbclient.so.2 libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgcc_s.so.1(GCC_4.0.0)(libgcc|libgcc6) libgcc_s.so.1(GCC_7.0.0) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) libib_util.so libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.2) libncurses.so.6 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.1) libpthread.so.0(GLIBC_2.2) libpthread.so.0(GLIBC_2.3.2) libpthread.so.0(GLIBC_2.4) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.1)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libtommath.so.1
RPM requirements:/bin/sh(bash|dash) glibc libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgcc_s.so.1(GCC_4.0.0)(libgcc|libgcc6) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) firebird-devel glibc libncurses glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.1)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libtommath
Required by:firebird(i586) firebird-devel(i586) libfreeradius(i586) libgda-firebird(i586) libreoffice-core(i586)
Build required by:
Filenames:/usr/lib/firebird /usr/lib/firebird/UDF /usr/lib/firebird/UDF/fbudf.so /usr/lib/firebird/UDF/ib_udf.so /usr/lib/firebird/bin /usr/lib/firebird/bin/FirebirdUninstall.sh /usr/lib/firebird/bin/changeServerMode.sh /usr/lib/firebird/bin/fb_config /usr/lib/firebird/bin/fb_lock_print /usr/lib/firebird/bin/fbguard /usr/lib/firebird/bin/firebird /usr/lib/firebird/bin/registerDatabase.sh /usr/lib/firebird/intl/fbintl /usr/lib/firebird/msg/firebird.msg /usr/lib/firebird/plugins /usr/lib/firebird/plugins/libCryptKeyHolder_example.so /usr/lib/firebird/plugins/libDbCrypt_example.so /usr/lib/firebird/plugins/libEngine12.so /usr/lib/firebird/plugins/libLegacy_Auth.so /usr/lib/firebird/plugins/libLegacy_UserManager.so /usr/lib/firebird/plugins/libSrp.so /usr/lib/firebird/plugins/libfbtrace.so /usr/lib/firebird/plugins/libudr_engine.so /usr/lib/firebird/plugins/udr /usr/lib/firebird/plugins/udr/libudrcpp_example.so /usr/lib/firebird/plugins/udr_engine.conf /usr/lib/libfbclient.so.2 /usr/lib/libfbclient.so.3.0.3

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.