[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libflatpak: Shared libraries for flatpak

Name:libflatpak
Release:1.6.2-1mamba
Architecture:arm
Group:System/Libraries
Description:This package contains shared libraries for flatpak.
Size:2.54 MB
Download:libflatpak-1.6.2-1mamba.arm.rpm
Source RPM:flatpak
Provides:libflatpak[=1.6.2-1mamba] libflatpak(armv7l-32)[=1.6.2-1mamba] libflatpak.so.0
Requires:/sbin/ldconfig /sbin/ldconfig flatpak[=1.6.2-1mamba] libXau.so.6 libacl.so.1 libarchive.so.13 libassuan.so.0 libavahi-client.so.3 libavahi-common.so.3 libavahi-glib.so.1 libblkid.so.1 libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.11) libc.so.6(GLIBC_2.14) libc.so.6(GLIBC_2.27) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.6) libc.so.6(GLIBC_2.7) libc.so.6(GLIBC_2.9) libcap.so.2 libcrypto.so.1.1 libdbus-1.so.3 libdconf.so.1 libdl.so.2 libexpat.so.1 libffi.so.6 libfuse.so.2 libfuse.so.2(FUSE_2.5) libfuse.so.2(FUSE_2.6) libgcrypt.so.20 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libgobject-2.0.so.0 libgpg-error.so.0 libgpgme.so.11 libgpgme.so.11(GPGME_1.0) libgpgme.so.11(GPGME_1.1) libjson-glib-1.0.so.0 liblz4.so.1 liblzma.so.5 libm.so.6 libmount.so.1 libnettle.so.7 libostree-1.so.1 libostree-1.so.1(LIBOSTREE_2016.14) libostree-1.so.1(LIBOSTREE_2016.3) libostree-1.so.1(LIBOSTREE_2016.4) libostree-1.so.1(LIBOSTREE_2016.5) libostree-1.so.1(LIBOSTREE_2016.6) libostree-1.so.1(LIBOSTREE_2016.7) libostree-1.so.1(LIBOSTREE_2016.8) libostree-1.so.1(LIBOSTREE_2017.10) libostree-1.so.1(LIBOSTREE_2017.2) libostree-1.so.1(LIBOSTREE_2017.6) libostree-1.so.1(LIBOSTREE_2018.6) libostree-1.so.1(LIBOSTREE_2018.9) libostree-1.so.1(LIBOSTREE_2019.6) libpcre.so.1 libpng16.so.16 libpolkit-agent-1.so.0 libpolkit-gobject-1.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.4) libresolv.so.2 librt.so.1 libseccomp.so.2 libselinux.so.1 libsepol.so.1 libsoup-2.4.so.1 libssp.so.0 libsystemd.so.0 libsystemd.so.0(LIBSYSTEMD_209) libuuid.so.1 libxml2.so.2 libxml2.so.2(LIBXML2_2.4.30) libxml2.so.2(LIBXML2_2.6.0) libz.so.1 libzstd.so.1
RPM requirements:ldconfig flatpak libXau libacl libarchive libassuan libavahi libavahi-glib libblkid libbzip2 glibc libcap libopenssl libdbus libdconf glibc libexpat libffi libfuse libgcrypt libgdk-pixbuf libglib libgpg-error libgpgme libjson-glib liblz4 liblzma glibc libmount libnettle libostree libpcre libpng libpolkit glibc libseccomp libselinux libsepol libsoup libssp libsystemd libuuid libxml2 libz libzstd
Required by:discover(arm) discover-notifier(arm) flatpak(arm) libflatpak-devel(arm)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/00 /usr/lib/.build-id/00/9e71bddadcc82eb6979b8718730b4b2bface69 /usr/lib/.build-id/4b /usr/lib/.build-id/4b/c195590a884cdd461620ee3e44a1dc99629959 /usr/lib/.build-id/74 /usr/lib/.build-id/74/d029c4f5e13179673ff60e8a3d674bdf1c73cb /usr/lib/.build-id/8c /usr/lib/.build-id/8c/3a056b1281672203704697271fda5f02975867 /usr/lib/.build-id/92 /usr/lib/.build-id/92/d68fddf06fc8bc1069788bd0044bf8fb8e565b /usr/lib/.build-id/bc /usr/lib/.build-id/bc/8e06af17ab27ef738be7177c0cd244927b7127 /usr/lib/.build-id/cc /usr/lib/.build-id/cc/14ecaa24dcd50233bc8f167eb5df7135ac7717 /usr/lib/.build-id/e8 /usr/lib/.build-id/e8/2ff29228950f727604a00e0d1627fcda43aeb7 /usr/lib/.build-id/f8 /usr/lib/.build-id/f8/d140ce59b27fb6b59368e94cd4efae8efaea7a /usr/lib/girepository-1.0/Flatpak-1.0.typelib /usr/lib/libflatpak.so.0 /usr/lib/libflatpak.so.0.10602.0 /usr/libexec/flatpak-bwrap /usr/libexec/flatpak-dbus-proxy /usr/libexec/flatpak-oci-authenticator /usr/libexec/flatpak-portal /usr/libexec/flatpak-session-helper /usr/libexec/flatpak-system-helper /usr/libexec/flatpak-validate-icon /usr/libexec/revokefs-fuse /usr/share/doc/libflatpak-1.6.2 /usr/share/doc/libflatpak-1.6.2/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.