[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libflickcurl: Shared libraries for flickcurl

Name:libflickcurl
Release:1.26-1mamba
Architecture:i586
Group:System/Libraries
Description:This package contains shared libraries for flickcurl.
Size:272.14 KB
Download:libflickcurl-1.26-1mamba.i586.rpm
Source RPM:flickcurl
Provides:libflickcurl.so.0 libflickcurl[=1.26-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.3) libcares.so.2 libcrypto.so.1.0.1 libcurl.so.4 libdl.so.2 libgcrypt.so.20 libgpg-error.so.0 libgss.so.3 libidn.so.11 liblber-2.4.so.2 libldap-2.4.so.2 liblzma.so.5 libm.so.6 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libraptor2.so.0 libresolv.so.2 librtmp.so.0 libsasl2.so.2 libssh2.so.1 libssl.so.1.0.1 libxml2.so.2 libxml2.so.2(LIBXML2_2.4.30) libxml2.so.2(LIBXML2_2.6.23) libxml2.so.2(LIBXML2_2.6.8) libxslt.so.1 libyajl.so.2 libz.so.1
RPM requirements:ldconfig glibc libcares libopenssl101 libcurl glibc libgcrypt libgpg-error libgss libidn11 libopenldap liblzma glibc libraptor2 glibc librtmp0 libsasl2125 libssh2 libopenssl101 libxml2 libxslt libyajl libz
Required by:darktable(i586) flickcurl(i586) libflickcurl-devel(i586) librawstudio(i586) rawstudio(i586)
Build required by:
Filenames:/usr/lib/libflickcurl.so.0 /usr/lib/libflickcurl.so.0.0.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.