[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libframeworkintegration: Shared libraries for frameworkintegration

Name:libframeworkintegration
Release:5.68.0-1mamba
Architecture:arm
Group:System/Libraries
Description:This package contains shared libraries for frameworkintegration.
Size:106.38 KB
Download:libframeworkintegration-5.68.0-1mamba.arm.rpm
Source RPM:frameworkintegration
Provides:libKF5Style.so.5 libframeworkintegration[=5.68.0-1mamba] libframeworkintegration(armv7l-32)[=5.68.0-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) frameworkintegration[=5.68.0-1mamba] ld-linux.so.3 ld-linux.so.3(GLIBC_2.4) libAppStreamQt.so.2(libappstream-qt|libappstream011-qt) libKF5Attica.so.5 libKF5Auth.so.5 libKF5AuthCore.so.5 libKF5Codecs.so.5 libKF5ConfigCore.so.5 libKF5ConfigGui.so.5 libKF5ConfigWidgets.so.5 libKF5CoreAddons.so.5 libKF5I18n.so.5 libKF5IconThemes.so.5 libKF5NewStuffCore.so.5 libKF5Notifications.so.5 libKF5WidgetsAddons.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5DBus.so.5 libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Network.so.5 libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5Xml.so.5 libc.so.6 libc.so.6(GLIBC_2.4) libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libpackagekitqt5.so.1 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) rtld(GNU_HASH)
RPM requirements:/bin/sh(bash|dash) frameworkintegration glibc libAppStreamQt.so.2(libappstream-qt|libappstream011-qt) libattica5 libkauth libkcodecs libkconfig libkconfigwidgets libkcoreaddons libki18n libkiconthemes libknewstuff libknotifications libkwidgetsaddons libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Widgets libQt5Xml glibc libgcc glibc libpackagekitqt5 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) ldconfig
Required by:breeze(arm) libframeworkintegration-devel(arm)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/07 /usr/lib/.build-id/07/f44b588bf2fc73836569e3fc13927030ddb296 /usr/lib/.build-id/4e /usr/lib/.build-id/4e/4241306f8be39a089cbef42650cf7455da9ccb /usr/lib/.build-id/51 /usr/lib/.build-id/51/84f37f2f2e6e30abea1ba2cfef1916446024f5 /usr/lib/.build-id/fe /usr/lib/.build-id/fe/723d26f7a57725776cc6a356350ef7bc0045da /usr/lib/libKF5Style.so.5 /usr/lib/libKF5Style.so.5.68.0 /usr/lib/qt5/plugins/kf5/FrameworkIntegrationPlugin.so /usr/libexec/kf5/kpackagehandlers/appstreamhandler /usr/libexec/kf5/kpackagehandlers/knshandler

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.