[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libframeworkintegration: Shared libraries for frameworkintegration

Name:libframeworkintegration
Release:5.70.0-1mamba
Architecture:x86_64
Group:System/Libraries
Description:This package contains shared libraries for frameworkintegration.
Size:126.40 KB
Download:libframeworkintegration-5.70.0-1mamba.x86_64.rpm
Source RPM:frameworkintegration
Provides:libKF5Style.so.5()(64bit) libframeworkintegration[=5.70.0-1mamba] libframeworkintegration(x86-64)[=5.70.0-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) frameworkintegration[=5.70.0-1mamba] libAppStreamQt.so.2()(64bit)(libappstream-qt|libappstream011-qt) libKF5Attica.so.5()(64bit) libKF5Auth.so.5()(64bit) libKF5AuthCore.so.5()(64bit) libKF5Codecs.so.5()(64bit) libKF5ConfigCore.so.5()(64bit) libKF5ConfigGui.so.5()(64bit) libKF5ConfigWidgets.so.5()(64bit) libKF5CoreAddons.so.5()(64bit) libKF5I18n.so.5()(64bit) libKF5IconThemes.so.5()(64bit) libKF5NewStuffCore.so.5()(64bit) libKF5Notifications.so.5()(64bit) libKF5WidgetsAddons.so.5()(64bit) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.14)(64bit) libQt5DBus.so.5()(64bit) libQt5Gui.so.5()(64bit) libQt5Gui.so.5(Qt_5)(64bit) libQt5Network.so.5()(64bit) libQt5Widgets.so.5()(64bit) libQt5Widgets.so.5(Qt_5)(64bit) libQt5Xml.so.5()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.4)(64bit) libgcc_s.so.1()(64bit) libm.so.6()(64bit) libpackagekitqt5.so.1()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) rtld(GNU_HASH)
RPM requirements:/bin/sh(bash|dash) frameworkintegration libAppStreamQt.so.2()(64bit)(libappstream-qt|libappstream011-qt) libattica5 libkauth libkcodecs libkconfig libkconfigwidgets libkcoreaddons libki18n libkiconthemes libknewstuff libknotifications libkwidgetsaddons libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Widgets libQt5Xml glibc libgcc glibc libpackagekitqt5 libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) ldconfig
Required by:breeze(x86_64) libframeworkintegration-devel(x86_64) oxygen(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/09 /usr/lib/.build-id/09/440355a4a287b6f2dca349800faea06d7f6e5a /usr/lib/.build-id/80 /usr/lib/.build-id/80/87708dad9950fca10d1591421c2c6b59398327 /usr/lib/.build-id/9b /usr/lib/.build-id/9b/0b2deccfc5adc2a02200147ad7e465b8a3fa51 /usr/lib/.build-id/b2 /usr/lib/.build-id/b2/e4e17fdb0ab89e3214422edb072d72e3510a4d /usr/lib64/libKF5Style.so.5 /usr/lib64/libKF5Style.so.5.70.0 /usr/lib64/qt5/plugins/kf5/FrameworkIntegrationPlugin.so /usr/libexec64/kf5/kpackagehandlers/appstreamhandler /usr/libexec64/kf5/kpackagehandlers/knshandler

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.