[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libftdi: A library to talk to FTDI chips: FT232BM/245BM, FT2232C/D and FT232/245R

Name:libftdi
Release:0.20-1mamba
Architecture:x86_64
Group:System/Libraries
Description:A library to talk to FTDI chips: FT232BM/245BM, FT2232C/D and FT232/245R using libusb, including the popular bitbang mode. This library is linked with your program in userspace, no kernel driver required.
Size:104.69 KB
Download:libftdi-0.20-1mamba.x86_64.rpm
Source RPM:libftdi
Provides:libftdi.so.1()(64bit) libftdipp.so.1()(64bit) libftdi[=0.20-1mamba]
Requires:libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libdl.so.2()(64bit) libftdi.so.1()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) librt.so.1()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libudev.so.1()(64bit) libusb-0.1.so.4()(64bit) libusb-1.0.so.0()(64bit)
RPM requirements:glibc libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libudev libusb-compat libusb
Required by:ftdi-utils(x86_64) libftdi-devel(x86_64)
Build required by:
Filenames:/usr/lib64/libftdi.so.1 /usr/lib64/libftdi.so.1.20.0 /usr/lib64/libftdipp.so.1 /usr/lib64/libftdipp.so.1.20.0 /usr/share/doc/libftdi-0.20 /usr/share/doc/libftdi-0.20/AUTHORS /usr/share/doc/libftdi-0.20/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.