[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libfwupd: Shared libraries for fwupd

Name:libfwupd
Release:1.2.10-2mamba
Architecture:x86_64
Group:System/Libraries
Description:This package contains shared libraries for fwupd.
Size:6.32 MB
Download:libfwupd-1.2.10-2mamba.x86_64.rpm
Source RPM:fwupd
Provides:libfu_plugin_altos.so()(64bit) libfu_plugin_amt.so()(64bit) libfu_plugin_ata.so()(64bit) libfu_plugin_colorhug.so()(64bit) libfu_plugin_csr.so()(64bit) libfu_plugin_dell.so()(64bit) libfu_plugin_dell_dock.so()(64bit) libfu_plugin_dell_esrt.so()(64bit) libfu_plugin_dfu.so()(64bit) libfu_plugin_ebitdo.so()(64bit) libfu_plugin_fastboot.so()(64bit) libfu_plugin_nitrokey.so()(64bit) libfu_plugin_nvme.so()(64bit) libfu_plugin_redfish.so()(64bit) libfu_plugin_rts54hid.so()(64bit) libfu_plugin_rts54hub.so()(64bit) libfu_plugin_steelseries.so()(64bit) libfu_plugin_superio.so()(64bit) libfu_plugin_synaptics_prometheus.so()(64bit) libfu_plugin_synapticsmst.so()(64bit) libfu_plugin_thunderbolt.so()(64bit) libfu_plugin_thunderbolt_power.so()(64bit) libfu_plugin_udev.so()(64bit) libfu_plugin_uefi.so()(64bit) libfu_plugin_unifying.so()(64bit) libfu_plugin_upower.so()(64bit) libfu_plugin_wacom_raw.so()(64bit) libfu_plugin_wacom_usb.so()(64bit) libfwupd[=1.2.10-2mamba] libfwupd(x86-64)[=1.2.10-2mamba] libfwupd.so.2()(64bit) libfwupd.so.2(LIBFWUPD_0.1.1)(64bit) libfwupd.so.2(LIBFWUPD_0.7.0)(64bit) libfwupd.so.2(LIBFWUPD_0.7.1)(64bit) libfwupd.so.2(LIBFWUPD_0.7.3)(64bit) libfwupd.so.2(LIBFWUPD_0.8.0)(64bit) libfwupd.so.2(LIBFWUPD_0.9.2)(64bit) libfwupd.so.2(LIBFWUPD_0.9.3)(64bit) libfwupd.so.2(LIBFWUPD_0.9.4)(64bit) libfwupd.so.2(LIBFWUPD_0.9.5)(64bit) libfwupd.so.2(LIBFWUPD_0.9.6)(64bit) libfwupd.so.2(LIBFWUPD_0.9.7)(64bit) libfwupd.so.2(LIBFWUPD_0.9.8)(64bit) libfwupd.so.2(LIBFWUPD_1.0.0)(64bit) libfwupd.so.2(LIBFWUPD_1.0.3)(64bit) libfwupd.so.2(LIBFWUPD_1.0.4)(64bit) libfwupd.so.2(LIBFWUPD_1.0.7)(64bit) libfwupd.so.2(LIBFWUPD_1.0.8)(64bit) libfwupd.so.2(LIBFWUPD_1.1.0)(64bit) libfwupd.so.2(LIBFWUPD_1.1.1)(64bit) libfwupd.so.2(LIBFWUPD_1.1.2)(64bit) libfwupd.so.2(LIBFWUPD_1.1.3)(64bit) libfwupd.so.2(LIBFWUPD_1.2.1)(64bit) libfwupd.so.2(LIBFWUPD_1.2.10)(64bit) libfwupd.so.2(LIBFWUPD_1.2.2)(64bit) libfwupd.so.2(LIBFWUPD_1.2.4)(64bit) libfwupd.so.2(LIBFWUPD_1.2.5)(64bit) libfwupd.so.2(LIBFWUPD_1.2.6)(64bit) libfwupd.so.2(LIBFWUPD_1.2.7)(64bit) libfwupd.so.2(LIBFWUPD_1.2.8)(64bit) libfwupd.so.2(LIBFWUPD_1.2.9)(64bit)
Requires:/sbin/ldconfig /sbin/ldconfig fwupd[=1.2.10-2mamba] libarchive.so.13()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.4)(64bit) libc.so.6(GLIBC_2.7)(64bit) libefiboot.so.1()(64bit) libefiboot.so.1(libefiboot.so.0)(64bit) libefivar.so.1()(64bit) libefivar.so.1(LIBEFIVAR_0.24)(64bit) libefivar.so.1(LIBEFIVAR_1.30)(64bit) libefivar.so.1(LIBEFIVAR_1.33)(64bit) libefivar.so.1(libefivar.so.0)(64bit) libelf.so.1()(64bit) libelf.so.1(ELFUTILS_1.0)(64bit) libelf.so.1(ELFUTILS_1.5)(64bit) libfwupd.so.2()(64bit) libfwupd.so.2(LIBFWUPD_0.1.1)(64bit) libfwupd.so.2(LIBFWUPD_0.7.0)(64bit) libfwupd.so.2(LIBFWUPD_0.7.1)(64bit) libfwupd.so.2(LIBFWUPD_0.7.3)(64bit) libfwupd.so.2(LIBFWUPD_0.9.2)(64bit) libfwupd.so.2(LIBFWUPD_0.9.3)(64bit) libfwupd.so.2(LIBFWUPD_0.9.4)(64bit) libfwupd.so.2(LIBFWUPD_0.9.5)(64bit) libfwupd.so.2(LIBFWUPD_0.9.6)(64bit) libfwupd.so.2(LIBFWUPD_0.9.7)(64bit) libfwupd.so.2(LIBFWUPD_0.9.8)(64bit) libfwupd.so.2(LIBFWUPD_1.0.0)(64bit) libfwupd.so.2(LIBFWUPD_1.0.3)(64bit) libfwupd.so.2(LIBFWUPD_1.0.4)(64bit) libfwupd.so.2(LIBFWUPD_1.0.7)(64bit) libfwupd.so.2(LIBFWUPD_1.0.8)(64bit) libfwupd.so.2(LIBFWUPD_1.1.0)(64bit) libfwupd.so.2(LIBFWUPD_1.1.1)(64bit) libfwupd.so.2(LIBFWUPD_1.1.2)(64bit) libfwupd.so.2(LIBFWUPD_1.1.3)(64bit) libfwupd.so.2(LIBFWUPD_1.2.1)(64bit) libfwupd.so.2(LIBFWUPD_1.2.2)(64bit) libfwupd.so.2(LIBFWUPD_1.2.4)(64bit) libfwupd.so.2(LIBFWUPD_1.2.5)(64bit) libfwupd.so.2(LIBFWUPD_1.2.6)(64bit) libfwupd.so.2(LIBFWUPD_1.2.7)(64bit) libfwupd.so.2(LIBFWUPD_1.2.9)(64bit) libgcab-1.0.so.0()(64bit) libgcab-1.0.so.0(LIBGCAB1_0.0)(64bit) libgcab-1.0.so.0(LIBGCAB1_0.2)(64bit) libgcab-1.0.so.0(LIBGCAB1_0.6)(64bit) libgcab-1.0.so.0(LIBGCAB1_1.0)(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgnutls.so.30()(64bit) libgnutls.so.30(GNUTLS_3_4)(64bit) libgnutls.so.30(GNUTLS_3_6_0)(64bit) libgobject-2.0.so.0()(64bit) libgpg-error.so.0()(64bit) libgpg-error.so.0(GPG_ERROR_1.0)(64bit) libgpgme.so.11()(64bit) libgpgme.so.11(GPGME_1.0)(64bit) libgpgme.so.11(GPGME_1.1)(64bit) libgudev-1.0.so.0()(64bit) libgusb.so.2()(64bit) libgusb.so.2(LIBGUSB_0.1.0)(64bit) libgusb.so.2(LIBGUSB_0.1.1)(64bit) libgusb.so.2(LIBGUSB_0.2.2)(64bit) libgusb.so.2(LIBGUSB_0.2.5)(64bit) libgusb.so.2(LIBGUSB_0.2.8)(64bit) libgusb.so.2(LIBGUSB_0.2.9)(64bit) libjson-glib-1.0.so.0()(64bit) libpolkit-gobject-1.so.0()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libsmbios_c.so.2()(64bit) libsoup-2.4.so.1()(64bit) libsqlite3.so.0()(64bit) libxmlb.so.1()(64bit) libxmlb.so.1(LIBXMLB_0.1.0)(64bit) libxmlb.so.1(LIBXMLB_0.1.1)(64bit) libxmlb.so.1(LIBXMLB_0.1.2)(64bit) libxmlb.so.1(LIBXMLB_0.1.3)(64bit) libxmlb.so.1(LIBXMLB_0.1.4)(64bit)
RPM requirements:ldconfig fwupd libarchive glibc libefivar libelf libgcab libglib libgnutls libglib libgpg-error libgpgme libgudev libgusb libjson-glib libpolkit glibc libsmbios libsoup libsqlite libxmlb
Required by:discover(x86_64) fwupd(x86_64) libfwupd-devel(x86_64)
Build required by:
Filenames:/usr/lib64/fwupd-plugins-3 /usr/lib64/fwupd-plugins-3/libfu_plugin_altos.so /usr/lib64/fwupd-plugins-3/libfu_plugin_amt.so /usr/lib64/fwupd-plugins-3/libfu_plugin_ata.so /usr/lib64/fwupd-plugins-3/libfu_plugin_colorhug.so /usr/lib64/fwupd-plugins-3/libfu_plugin_csr.so /usr/lib64/fwupd-plugins-3/libfu_plugin_dell.so /usr/lib64/fwupd-plugins-3/libfu_plugin_dell_dock.so /usr/lib64/fwupd-plugins-3/libfu_plugin_dell_esrt.so /usr/lib64/fwupd-plugins-3/libfu_plugin_dfu.so /usr/lib64/fwupd-plugins-3/libfu_plugin_ebitdo.so /usr/lib64/fwupd-plugins-3/libfu_plugin_fastboot.so /usr/lib64/fwupd-plugins-3/libfu_plugin_nitrokey.so /usr/lib64/fwupd-plugins-3/libfu_plugin_nvme.so /usr/lib64/fwupd-plugins-3/libfu_plugin_redfish.so /usr/lib64/fwupd-plugins-3/libfu_plugin_rts54hid.so /usr/lib64/fwupd-plugins-3/libfu_plugin_rts54hub.so /usr/lib64/fwupd-plugins-3/libfu_plugin_steelseries.so /usr/lib64/fwupd-plugins-3/libfu_plugin_superio.so /usr/lib64/fwupd-plugins-3/libfu_plugin_synaptics_prometheus.so /usr/lib64/fwupd-plugins-3/libfu_plugin_synapticsmst.so /usr/lib64/fwupd-plugins-3/libfu_plugin_thunderbolt.so /usr/lib64/fwupd-plugins-3/libfu_plugin_thunderbolt_power.so /usr/lib64/fwupd-plugins-3/libfu_plugin_udev.so /usr/lib64/fwupd-plugins-3/libfu_plugin_uefi.so /usr/lib64/fwupd-plugins-3/libfu_plugin_unifying.so /usr/lib64/fwupd-plugins-3/libfu_plugin_upower.so /usr/lib64/fwupd-plugins-3/libfu_plugin_wacom_raw.so /usr/lib64/fwupd-plugins-3/libfu_plugin_wacom_usb.so /usr/lib64/girepository-1.0/Fwupd-2.0.typelib /usr/lib64/libfwupd.so.2 /usr/lib64/libfwupd.so.2.0.0 /usr/libexec64/fwupd /usr/libexec64/fwupd/efi /usr/libexec64/fwupd/efi/fwupdx64.efi /usr/libexec64/fwupd/fwupd /usr/libexec64/fwupd/fwupdagent /usr/libexec64/fwupd/fwupdate /usr/libexec64/fwupd/fwupdoffline /usr/libexec64/fwupd/fwupdtool

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.