[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgnomeui: User interface library for libgnome (source)

Name:libgnomeui
Release:2.24.5-2mamba
Group:Graphical Desktop/Libraries/GNOME
Maintainer:silvan
Description:User interface library for libgnome.
License:LGPL
Size:2.11 MB
Download:libgnomeui-2.24.5-2mamba.src.rpm
URL:http://www.gnome.org
Specfile:libgnomeui.spec
Sources:libgnomeui-2.24.5.tar.gz
Build time:Fri Sep 26 2014
Built RPMS:libgnomeui(i586) libgnomeui-apidocs(i586) libgnomeui-devel(i586) libgnomeui(arm) libgnomeui-apidocs(arm) libgnomeui-devel(arm) libgnomeui(x86_64) libgnomeui-apidocs(x86_64) libgnomeui-devel(x86_64)
Build requirements:gettext-devel glibc-devel libGConf-devel libGL-devel libICE-devel libORBit2-devel libSM-devel libX11-devel libXau-devel libXcomposite-devel libXcursor-devel libXdamage-devel libXdmcp-devel libXext-devel libXfixes-devel libXinerama-devel libXrandr-devel libXrender-devel libart_lgpl-devel libatk-devel libavahi-devel libavahi-glib-devel libbonobo-devel libbonoboui-devel [>=2.24.5-3mamba] libbzip2-devel libcairo-devel libcanberra-devel libdbus-devel libdbus-glib-devel libelf-devel libexpat-devel libffi-devel libfontconfig-devel libfreetype-devel libgcrypt-devel libgdk-pixbuf-devel libglade-devel libglib-devel libgnome-devel libgnome-keyring-devel libgnome-vfs-devel libgnomecanvas-devel libgpg-error-devel libgraphite2-devel libgtk2-devel libharfbuzz-devel libjpeg-devel libltdl-devel liblzma-devel libogg-devel libopenssl-devel libpango-devel libpixman-devel libpng-devel libpopt-devel libselinux-devel libssp-devel libstdc++6-devel libtdb-devel libudev-devel libuuid-devel libvorbis-devel libxcb-devel libxml2-devel libz-devel pkgconfig
Changelog:Fri Sep 26 2014 - silvan (2.24.5-2mamba)
- rebuilt with libbonoboui-devel >= 2.24.5-3mamba to fix png version mismatch

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.