[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgnutls: A library which provides a secure layer, over a reliable transport layer

Name:libgnutls
Release:3.6.9-1mamba
Architecture:i586
Group:System/Libraries
Description:GnuTLS is a project that aims to develop a library which provides a secure layer, over a reliable transport layer.
Currently the GnuTLS library implements the proposed standards by the IETF's TLS working group.
Quoting from RFC2246 - the TLS 1.0 protocol specification:
The TLS protocol provides communications privacy over the Internet.
The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery.
Size:11.04 MB
Download:libgnutls-3.6.9-1mamba.i586.rpm
Source RPM:gnutls
Provides:libgnutls[=3.6.9-1mamba] libgnutls(x86-32)[=3.6.9-1mamba] libgnutls-dane.so.0 libgnutls-dane.so.0(DANE_0_0) libgnutls-openssl.so.27 libgnutls.so.30 libgnutls.so.30(GNUTLS_3_4) libgnutls.so.30(GNUTLS_3_6_0) libgnutls.so.30(GNUTLS_3_6_2) libgnutls.so.30(GNUTLS_3_6_3) libgnutls.so.30(GNUTLS_3_6_4) libgnutls.so.30(GNUTLS_3_6_5) libgnutls.so.30(GNUTLS_3_6_6) libgnutls.so.30(GNUTLS_3_6_8) libgnutls.so.30(GNUTLS_3_6_9) libgnutls.so.30(GNUTLS_FIPS140_3_4) libgnutls.so.30(GNUTLS_PRIVATE_3_4) libgnutlsxx.so.28
Requires:/sbin/install-info /sbin/ldconfig /sbin/ldconfig ld-linux.so.2 ld-linux.so.2(GLIBC_2.3) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.2) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.17) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.25) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.3.2) libc.so.6(GLIBC_2.7) libdl.so.2 libdl.so.2(GLIBC_2.0) libdl.so.2(GLIBC_2.1) libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgmp.so.10 libgnutls.so.30 libgnutls.so.30(GNUTLS_3_4) libgnutls.so.30(GNUTLS_PRIVATE_3_4) libhogweed.so.5 libhogweed.so.5(HOGWEED_5) libhogweed.so.5(HOGWEED_INTERNAL_5_0) libm.so.6 libnettle.so.7 libnettle.so.7(NETTLE_7) libnettle.so.7(NETTLE_INTERNAL_7_0) libp11-kit.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libtasn1.so.6 libtasn1.so.6(LIBTASN1_0_3) libunbound.so.8 libunistring.so.2
RPM requirements:texinfo ldconfig glibc libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgmp libnettle glibc libnettle libp11-kit glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libtasn1 libunbound libunistring
Required by:abiword(i586) anjuta(i586) aria2(i586) audit-plugins(i586) claws-mail(i586) cups(i586) cups-filters(i586) emacs-nox(i586) emacs-X11(i586) farstream(i586) ghostscript(i586) glib-networking(i586) gnome-terminal(i586) gnupg2(i586) gnutls(i586) gnutls28(i586) gst-plugins-bad(i586) gtk-vnc(i586) gutenprint(i586) gwenhywfar(i586) gwenhywfar-devel(i586) lftp(i586) libavformat-ffmpeg(i586) libavformat-ffmpeg3(i586) libcups(i586) libcurl-gnutls(i586) libepc(i586) libfreetds(i586) libfwupd(i586) libgadu(i586) libgloox(i586) libgnutls-devel(i586) libgnutls-guile(i586) libgs(i586) libgtk2(i586) libinfinity(i586) libloudmouth(i586) liblxc(i586) libmailutils(i586) libmicrohttpd(i586) libnetapi(i586) libnice(i586) libopenconnect(i586) libpurple(i586) librtmp(i586) libsamba(i586) libsmbclient(i586) libvirt(i586) libvirt-client(i586) libvirt-glib(i586) libvlc(i586) libvncserver(i586) libvncserver0(i586) libvte(i586) libxmlsec1(i586) libzip(i586) libzip-tools(i586) licq(i586) lxc(i586) mailutils(i586) nbd(i586) NetworkManager-openconnect(i586) openconnect(i586) qemu(i586) rtmpdump(i586) samba(i586) samba-server(i586) samba-winbind(i586) samba4-server(i586) squid(i586) systemd-core(i586) telepathy-gabble(i586) wget(i586) xen(i586)
Build required by:
Filenames:/usr/lib/libgnutls-dane.so.0 /usr/lib/libgnutls-dane.so.0.4.1 /usr/lib/libgnutls-openssl.so.27 /usr/lib/libgnutls-openssl.so.27.0.2 /usr/lib/libgnutls.so.30 /usr/lib/libgnutls.so.30.25.0 /usr/lib/libgnutlsxx.so.28 /usr/lib/libgnutlsxx.so.28.1.0 /usr/share/doc/libgnutls-3.6.9 /usr/share/doc/libgnutls-3.6.9/AUTHORS /usr/share/doc/libgnutls-3.6.9/LICENSE /usr/share/locale/cs/LC_MESSAGES/gnutls.mo /usr/share/locale/de/LC_MESSAGES/gnutls.mo /usr/share/locale/eo/LC_MESSAGES/gnutls.mo /usr/share/locale/es/LC_MESSAGES/gnutls.mo /usr/share/locale/fi/LC_MESSAGES/gnutls.mo /usr/share/locale/fr/LC_MESSAGES/gnutls.mo /usr/share/locale/it/LC_MESSAGES/gnutls.mo /usr/share/locale/ms/LC_MESSAGES/gnutls.mo /usr/share/locale/nl/LC_MESSAGES/gnutls.mo /usr/share/locale/pl/LC_MESSAGES/gnutls.mo /usr/share/locale/pt_BR/LC_MESSAGES/gnutls.mo /usr/share/locale/sr/LC_MESSAGES/gnutls.mo /usr/share/locale/sv/LC_MESSAGES/gnutls.mo /usr/share/locale/uk/LC_MESSAGES/gnutls.mo /usr/share/locale/vi/LC_MESSAGES/gnutls.mo /usr/share/locale/zh_CN/LC_MESSAGES/gnutls.mo

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.