[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgnutls: A library which provides a secure layer, over a reliable transport layer

Name:libgnutls
Release:3.6.10-1mamba
Architecture:x86_64
Group:System/Libraries
Description:GnuTLS is a project that aims to develop a library which provides a secure layer, over a reliable transport layer.
Currently the GnuTLS library implements the proposed standards by the IETF's TLS working group.
Quoting from RFC2246 - the TLS 1.0 protocol specification:
The TLS protocol provides communications privacy over the Internet.
The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery.
Size:13.32 MB
Download:libgnutls-3.6.10-1mamba.x86_64.rpm
Source RPM:gnutls
Provides:libgnutls[=3.6.10-1mamba] libgnutls(x86-64)[=3.6.10-1mamba] libgnutls-dane.so.0()(64bit) libgnutls-dane.so.0(DANE_0_0)(64bit) libgnutls-openssl.so.27()(64bit) libgnutls.so.30()(64bit) libgnutls.so.30(GNUTLS_3_4)(64bit) libgnutls.so.30(GNUTLS_3_6_0)(64bit) libgnutls.so.30(GNUTLS_3_6_10)(64bit) libgnutls.so.30(GNUTLS_3_6_2)(64bit) libgnutls.so.30(GNUTLS_3_6_3)(64bit) libgnutls.so.30(GNUTLS_3_6_4)(64bit) libgnutls.so.30(GNUTLS_3_6_5)(64bit) libgnutls.so.30(GNUTLS_3_6_6)(64bit) libgnutls.so.30(GNUTLS_3_6_8)(64bit) libgnutls.so.30(GNUTLS_3_6_9)(64bit) libgnutls.so.30(GNUTLS_FIPS140_3_4)(64bit) libgnutls.so.30(GNUTLS_PRIVATE_3_4)(64bit) libgnutlsxx.so.28()(64bit)
Requires:/sbin/install-info /sbin/ldconfig /sbin/ldconfig ld-linux-x86-64.so.2()(64bit) ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.25)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.3.2)(64bit) libc.so.6(GLIBC_2.7)(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libgmp.so.10()(64bit) libgnutls.so.30()(64bit) libgnutls.so.30(GNUTLS_3_4)(64bit) libgnutls.so.30(GNUTLS_PRIVATE_3_4)(64bit) libhogweed.so.5()(64bit) libhogweed.so.5(HOGWEED_5)(64bit) libhogweed.so.5(HOGWEED_INTERNAL_5_0)(64bit) libm.so.6()(64bit) libnettle.so.7()(64bit) libnettle.so.7(NETTLE_7)(64bit) libnettle.so.7(NETTLE_INTERNAL_7_0)(64bit) libp11-kit.so.0()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libtasn1.so.6()(64bit) libtasn1.so.6(LIBTASN1_0_3)(64bit) libunbound.so.8()(64bit) libunistring.so.2()(64bit)
RPM requirements:texinfo ldconfig glibc libgcc libgmp libnettle glibc libnettle libp11-kit glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libtasn1 libunbound libunistring
Required by:abiword(x86_64) anjuta(x86_64) aria2(x86_64) audit-plugins(x86_64) claws-mail(x86_64) emacs-nox(x86_64) emacs-X11(x86_64) farstream(x86_64) glib-networking(x86_64) gnupg2(x86_64) gnutls(x86_64) gnutls28(x86_64) gsasl(x86_64) gst-plugins-bad(x86_64) gtk-vnc(x86_64) gutenprint(x86_64) gwenhywfar(x86_64) gwenhywfar-devel(x86_64) htmldoc(x86_64) kodi(x86_64) lftp(x86_64) libavformat-ffmpeg(x86_64) libavformat-ffmpeg3(x86_64) libcups(x86_64) libcurl-gnutls(x86_64) libepc(x86_64) libfreetds(x86_64) libfwupd(x86_64) libgadu(x86_64) libgloox(x86_64) libgnutls-devel(x86_64) libgnutls-guile(x86_64) libgtk2(x86_64) libinfinity(x86_64) libloudmouth(x86_64) libmailutils(x86_64) libmicrohttpd(x86_64) libnetapi(x86_64) libnice(x86_64) libopenconnect(x86_64) libpurple(x86_64) librtmp(x86_64) libsamba(x86_64) libsmbclient(x86_64) libvirt(x86_64) libvirt-client(x86_64) libvirt-glib(x86_64) libvlc(x86_64) libvncserver(x86_64) libvncserver0(x86_64) libvte(x86_64) libxmlsec1(x86_64) libzip(x86_64) libzip-tools(x86_64) licq(x86_64) mailutils(x86_64) nbd(x86_64) NetworkManager-openconnect(x86_64) openconnect(x86_64) qemu(x86_64) rtmpdump(x86_64) samba(x86_64) samba-server(x86_64) samba-winbind(x86_64) samba4-server(x86_64) squid(x86_64) systemd-core(x86_64) telepathy-gabble(x86_64) wget(x86_64) xen(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/0d /usr/lib/.build-id/0d/351a16992e9f85aa641783078c2deace388606 /usr/lib/.build-id/10 /usr/lib/.build-id/10/2044b4fd589f6627bc93419ab93fb18a8d1bb9 /usr/lib/.build-id/3b /usr/lib/.build-id/3b/407502d36d4df9d8a7577d48a18e051f87083e /usr/lib/.build-id/cb /usr/lib/.build-id/cb/476dfe4a2e1510dfe4078016802d09017d088b /usr/lib64/libgnutls-dane.so.0 /usr/lib64/libgnutls-dane.so.0.4.1 /usr/lib64/libgnutls-openssl.so.27 /usr/lib64/libgnutls-openssl.so.27.0.2 /usr/lib64/libgnutls.so.30 /usr/lib64/libgnutls.so.30.26.0 /usr/lib64/libgnutlsxx.so.28 /usr/lib64/libgnutlsxx.so.28.1.0 /usr/share/doc/libgnutls-3.6.10 /usr/share/doc/libgnutls-3.6.10/AUTHORS /usr/share/doc/libgnutls-3.6.10/LICENSE /usr/share/locale/cs/LC_MESSAGES/gnutls.mo /usr/share/locale/de/LC_MESSAGES/gnutls.mo /usr/share/locale/eo/LC_MESSAGES/gnutls.mo /usr/share/locale/es/LC_MESSAGES/gnutls.mo /usr/share/locale/fi/LC_MESSAGES/gnutls.mo /usr/share/locale/fr/LC_MESSAGES/gnutls.mo /usr/share/locale/it/LC_MESSAGES/gnutls.mo /usr/share/locale/ms/LC_MESSAGES/gnutls.mo /usr/share/locale/nl/LC_MESSAGES/gnutls.mo /usr/share/locale/pl/LC_MESSAGES/gnutls.mo /usr/share/locale/pt_BR/LC_MESSAGES/gnutls.mo /usr/share/locale/sr/LC_MESSAGES/gnutls.mo /usr/share/locale/sv/LC_MESSAGES/gnutls.mo /usr/share/locale/uk/LC_MESSAGES/gnutls.mo /usr/share/locale/vi/LC_MESSAGES/gnutls.mo /usr/share/locale/zh_CN/LC_MESSAGES/gnutls.mo

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.