[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgnutls2: A library which provides a secure layer, over a reliable transport layer

Name:libgnutls2
Release:2.12.19-3mamba
Architecture:arm
Group:System/Libraries
Description:GnuTLS is a project that aims to develop a library which provides a secure layer, over a reliable transport layer.
Currently the GnuTLS library implements the proposed standards by the IETF's TLS working group.
Quoting from RFC2246 - the TLS 1.0 protocol specification:
The TLS protocol provides communications privacy over the Internet.
The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery.
Size:1.21 MB
Download:libgnutls2-2.12.19-3mamba.arm.rpm
Source RPM:libgnutls2
Provides:libgnutls-extra.so.26 libgnutls-extra.so.26(GNUTLS_1_4) libgnutls.so.26 libgnutls.so.26(GNUTLS_1_4) libgnutls.so.26(GNUTLS_2_10) libgnutls.so.26(GNUTLS_2_12) libgnutls.so.26(GNUTLS_2_8) libgnutls.so.26(GNUTLS_PRIVATE) libgnutlsxx.so.27 libgnutlsxx.so.27(GNUTLS_2_10) libgnutls2[=2.12.19-3mamba]
Requires:/sbin/install-info /sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.4) libcrypt.so.1 libdl.so.2 libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libgcrypt.so.11 libgmp.so.10 libgnutls.so.26 libgnutls.so.26(GNUTLS_1_4) libgnutls.so.26(GNUTLS_2_12) libgnutls.so.26(GNUTLS_PRIVATE) libgpg-error.so.0 libhogweed.so.2 libm.so.6 libnettle.so.4 libp11-kit.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.4) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libtasn1.so.3 libtasn1.so.3(LIBTASN1_0_3) libz.so.1
RPM requirements:texinfo ldconfig glibc libgcc libgcrypt15 libgmp libgpg-error libnettle4 glibc libnettle4 libp11-kit glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libtasn1_3 libz
Required by:libgnomecups(arm) libgnutls2-devel(arm) libgnutls2-guile(arm) libgnutls2-tools(arm) splix(arm)
Build required by:
Filenames:/usr/lib/libgnutls-extra.so.26 /usr/lib/libgnutls-extra.so.26.22.3 /usr/lib/libgnutls.so.26 /usr/lib/libgnutls.so.26.22.3 /usr/lib/libgnutlsxx.so.27 /usr/lib/libgnutlsxx.so.27.0.0 /usr/share/doc/libgnutls2-2.12.19 /usr/share/doc/libgnutls2-2.12.19/AUTHORS /usr/share/doc/libgnutls2-2.12.19/COPYING /usr/share/locale/cs/LC_MESSAGES/libgnutls.mo /usr/share/locale/de/LC_MESSAGES/libgnutls.mo /usr/share/locale/en@boldquot/LC_MESSAGES/libgnutls.mo /usr/share/locale/en@quot/LC_MESSAGES/libgnutls.mo /usr/share/locale/fr/LC_MESSAGES/libgnutls.mo /usr/share/locale/it/LC_MESSAGES/libgnutls.mo /usr/share/locale/ms/LC_MESSAGES/libgnutls.mo /usr/share/locale/nl/LC_MESSAGES/libgnutls.mo /usr/share/locale/pl/LC_MESSAGES/libgnutls.mo /usr/share/locale/sv/LC_MESSAGES/libgnutls.mo /usr/share/locale/vi/LC_MESSAGES/libgnutls.mo /usr/share/locale/zh_CN/LC_MESSAGES/libgnutls.mo

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.