[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgnutls2: A library which provides a secure layer, over a reliable transport layer

Name:libgnutls2
Release:2.12.19-3mamba
Architecture:x86_64
Group:System/Libraries
Description:GnuTLS is a project that aims to develop a library which provides a secure layer, over a reliable transport layer.
Currently the GnuTLS library implements the proposed standards by the IETF's TLS working group.
Quoting from RFC2246 - the TLS 1.0 protocol specification:
The TLS protocol provides communications privacy over the Internet.
The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery.
Size:1.27 MB
Download:libgnutls2-2.12.19-3mamba.x86_64.rpm
Source RPM:libgnutls2
Provides:libgnutls-extra.so.26()(64bit) libgnutls-extra.so.26(GNUTLS_1_4)(64bit) libgnutls.so.26()(64bit) libgnutls.so.26(GNUTLS_1_4)(64bit) libgnutls.so.26(GNUTLS_2_10)(64bit) libgnutls.so.26(GNUTLS_2_12)(64bit) libgnutls.so.26(GNUTLS_2_8)(64bit) libgnutls.so.26(GNUTLS_PRIVATE)(64bit) libgnutlsxx.so.27()(64bit) libgnutlsxx.so.27(GNUTLS_2_10)(64bit) libgnutls2[=2.12.19-3mamba]
Requires:/sbin/install-info /sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.3.2)(64bit) libcrypt.so.1()(64bit) libdl.so.2()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libgcrypt.so.11()(64bit) libgmp.so.10()(64bit) libgnutls.so.26()(64bit) libgnutls.so.26(GNUTLS_1_4)(64bit) libgnutls.so.26(GNUTLS_2_12)(64bit) libgnutls.so.26(GNUTLS_PRIVATE)(64bit) libgpg-error.so.0()(64bit) libhogweed.so.2()(64bit) libm.so.6()(64bit) libnettle.so.4()(64bit) libp11-kit.so.0()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libtasn1.so.3()(64bit) libtasn1.so.3(LIBTASN1_0_3)(64bit) libz.so.1()(64bit)
RPM requirements:texinfo /sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libgcc libgcrypt15 libgmp libgpg-error libnettle4 glibc libnettle4 libp11-kit glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libtasn1_3 libz
Required by:libgnutls2-devel(x86_64) libgnutls2-guile(x86_64) libgnutls2-tools(x86_64)
Build required by:
Filenames:/usr/lib64/libgnutls-extra.so.26 /usr/lib64/libgnutls-extra.so.26.22.3 /usr/lib64/libgnutls.so.26 /usr/lib64/libgnutls.so.26.22.3 /usr/lib64/libgnutlsxx.so.27 /usr/lib64/libgnutlsxx.so.27.0.0 /usr/share/doc/libgnutls2-2.12.19 /usr/share/doc/libgnutls2-2.12.19/AUTHORS /usr/share/doc/libgnutls2-2.12.19/COPYING /usr/share/locale/cs/LC_MESSAGES/libgnutls.mo /usr/share/locale/de/LC_MESSAGES/libgnutls.mo /usr/share/locale/en@boldquot/LC_MESSAGES/libgnutls.mo /usr/share/locale/en@quot/LC_MESSAGES/libgnutls.mo /usr/share/locale/fr/LC_MESSAGES/libgnutls.mo /usr/share/locale/it/LC_MESSAGES/libgnutls.mo /usr/share/locale/ms/LC_MESSAGES/libgnutls.mo /usr/share/locale/nl/LC_MESSAGES/libgnutls.mo /usr/share/locale/pl/LC_MESSAGES/libgnutls.mo /usr/share/locale/sv/LC_MESSAGES/libgnutls.mo /usr/share/locale/vi/LC_MESSAGES/libgnutls.mo /usr/share/locale/zh_CN/LC_MESSAGES/libgnutls.mo

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.