[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgpg-error: Error handling functions and error codes used by GnuPG and Libgcrypt

Name:libgpg-error
Release:1.36-1mamba
Architecture:i586
Group:System/Libraries
Description:The package libgpg-error contains common error codes and error handling functions used by GnuPG, Libgcrypt, GPGME and more packages.
Size:688.50 KB
Download:libgpg-error-1.36-1mamba.i586.rpm
Source RPM:libgpg-error
Provides:libgpg-error.so.0 libgpg-error.so.0(GPG_ERROR_1.0) libgpg-error[=1.36-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.3)
RPM requirements:ldconfig glibc
Required by:4store-tools(i586) abiword(i586) akonadiconsole(i586) anjuta(i586) audit-plugins(i586) avahi(i586) avahi-compat-howl(i586) avahi-compat-libdns_sd(i586) basket(i586) boinc-v2(i586) brasero(i586) clamz(i586) claws-mail(i586) cups-bjnp(i586) dar(i586) dia(i586) firestarter(i586) flatpak(i586) gambas2-gb-net-curl(i586) gambas2-gb-pdf(i586) gambas3-gb-dbus(i586) gambas3-gb-desktop(i586) gambas3-gb-mime(i586) GConf(i586) gda(i586) gda4(i586) gnash(i586) gnome-keyring(i586) gnome-keyring-devel(i586) gnome-online-accounts(i586) gnome-sharp(i586) gnupg2(i586) gpgme(i586) grive2(i586) gtkpod(i586) gwenhywfar(i586) gwenhywfar-devel(i586) gyachi(i586) hplip(i586) inkscape(i586) jabberd(i586) jabberd-ldap(i586) jabberd-mysql(i586) kde-runtime(i586) kdepim-addons(i586) kdepim-apps-libs(i586) kdepimlibs(i586) kget(i586) kleopatra(i586) kmail(i586) kwallet(i586) kwallet-pam(i586) libakonadiconsole(i586) libakregator(i586) libassuan(i586) libavahi(i586) libavahi-glib(i586) libavahi-gtk3(i586) libblockdev(i586) libcryptsetup4(i586) libcryptui-tools(i586) libdar(i586) libdirectfb(i586) libdirectfb16(i586) libdirectfb5(i586) libdirectfb6(i586) libdnf(i586) libecore(i586) libecore-devel(i586) libeet(i586) libevas(i586) libflatpak(i586) libflickcurl(i586) libfreetds(i586) libfwupd(i586) libgcr(i586) libgcrypt(i586) libgcrypt-tools(i586) libgcrypt15(i586) libgda(i586) libgda-mysql(i586) libgda-postgresql(i586) libgda4(i586) libgda4-bdb(i586) libgda4-devel(i586) libgda4-jdbc(i586) libgda4-ldap(i586) libgda4-mdb(i586) libgda4-mysql(i586) libgda4-postgresql(i586) libgda4-sqlite(i586) libgdata06(i586) libggz(i586) libgksu(i586) libglue(i586) libgmime(i586) libgnome-keyring(i586) libgnomeprint(i586) libgnomeui(i586) libgnutls2(i586) libgnutls2-guile(i586) libgnutls2-tools(i586) libgpg-error-devel(i586) libgpg-error-tools(i586) libgpgme(i586) libgpgme16(i586) libgpgmepp(i586) libgpgmepp5(i586) libgsasl(i586) libguestfs(i586) libguestfs-tools(i586) libjabberd(i586) libkaddressbook(i586) libkdepim-addons(i586) libkleo(i586) libkleopatra(i586) libkmail(i586) libksba(i586) libkwallet(i586) liblrdf(i586) libmailcommon(i586) libmailcommon-devel(i586) libmailutils(i586) libmicrohttpd10(i586) libmtp(i586) libnm-gtk(i586) libobby(i586) libopencdk(i586) libopensync(i586) libostree(i586) libotr(i586) libprelude(i586) libqca(i586) libqca-qt5(i586) libqgpgme(i586) librepo(i586) librsyslog(i586) libsane-backends(i586) libsecret(i586) libsecret-tools(i586) libswfdec-gtk(i586) libtotem-pl-parser(i586) libvirt(i586) libvirt-client(i586) libvirt-glib(i586) libvlc(i586) libvncserver0(i586) libvolume_key(i586) libwireshark(i586) libxmlsec1(i586) libxslt(i586) libyelp(i586) licq(i586) lua-guestfs(i586) mailutils(i586) messagelib(i586) moonlight(i586) mtp-tools(i586) network-manager-applet(i586) NetworkManager-openconnect(i586) NetworkManager-openvpn(i586) NetworkManager-pptp(i586) NetworkManager-vpnc(i586) openvas-libraries(i586) openvas-libraries-devel(i586) openvas-scanner(i586) ostree(i586) perl-XML-LibXSLT(i586) pinentry(i586) pinentry-gnome(i586) pinentry-gtk2(i586) pinentry-qt(i586) planner(i586) plasmate(i586) polkit-gnome(i586) pulseaudio-module-zeroconf(i586) python-gnome(i586) python-gnome-extras(i586) python-gpg(i586) python-poppler(i586) python-Prelude(i586) python-xslt(i586) rhythmbox(i586) rhythmbox-devel(i586) rsyslog(i586) sane(i586) splix(i586) subversion(i586) swfdec-mozilla(i586) swfmill(i586) syslog-ng(i586) systemd-core(i586) Thunar(i586) volume_key(i586) vpnc(i586) xfce4-panel(i586) yelp(i586)
Build required by:
Filenames:/usr/lib/libgpg-error.so.0 /usr/lib/libgpg-error.so.0.27.0 /usr/share/doc/libgpg-error-1.36 /usr/share/doc/libgpg-error-1.36/AUTHORS /usr/share/doc/libgpg-error-1.36/COPYING.LIB /usr/share/libgpg-error /usr/share/libgpg-error/errorref.txt /usr/share/locale/cs/LC_MESSAGES/libgpg-error.mo /usr/share/locale/da/LC_MESSAGES/libgpg-error.mo /usr/share/locale/de/LC_MESSAGES/libgpg-error.mo /usr/share/locale/eo/LC_MESSAGES/libgpg-error.mo /usr/share/locale/es/LC_MESSAGES/libgpg-error.mo /usr/share/locale/fr/LC_MESSAGES/libgpg-error.mo /usr/share/locale/hu/LC_MESSAGES/libgpg-error.mo /usr/share/locale/it/LC_MESSAGES/libgpg-error.mo /usr/share/locale/ja/LC_MESSAGES/libgpg-error.mo /usr/share/locale/nl/LC_MESSAGES/libgpg-error.mo /usr/share/locale/pl/LC_MESSAGES/libgpg-error.mo /usr/share/locale/pt/LC_MESSAGES/libgpg-error.mo /usr/share/locale/ro/LC_MESSAGES/libgpg-error.mo /usr/share/locale/ru/LC_MESSAGES/libgpg-error.mo /usr/share/locale/sr/LC_MESSAGES/libgpg-error.mo /usr/share/locale/sv/LC_MESSAGES/libgpg-error.mo /usr/share/locale/uk/LC_MESSAGES/libgpg-error.mo /usr/share/locale/vi/LC_MESSAGES/libgpg-error.mo /usr/share/locale/zh_CN/LC_MESSAGES/libgpg-error.mo /usr/share/locale/zh_TW/LC_MESSAGES/libgpg-error.mo

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.