[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgpgme16: A library designed to make access to GnuPG easier for applications

Name:libgpgme16
Release:1.6.0-1mamba
Architecture:arm
Group:System/Libraries
Description:GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.
Currently it uses GnuPG as its backend but the API isn't restricted to this engine; in fact we have already developed a backend for CMS (S/MIME).
Size:258.08 KB
Download:libgpgme16-1.6.0-1mamba.arm.rpm
Source RPM:libgpgme16
Provides:libgpgme-pthread.so.11 libgpgme-pthread.so.11(GPGME_1.0) libgpgme-pthread.so.11(GPGME_1.1) libgpgme16[=1.6.0-1mamba]
Requires:/sbin/install-info /sbin/ldconfig /sbin/ldconfig ld-linux.so.3 ld-linux.so.3(GLIBC_2.4) libassuan.so.0 libassuan.so.0(LIBASSUAN_1.0) libc.so.6 libc.so.6(GLIBC_2.4) libgpg-error.so.0 libgpg-error.so.0(GPG_ERROR_1.0) libpthread.so.0 libpthread.so.0(GLIBC_2.4)
RPM requirements:texinfo ldconfig glibc libassuan glibc libgpg-error glibc
Required by:kde-runtime(arm) kdepimlibs(arm) libgpgme16-devel(arm)
Build required by:
Filenames:/usr/lib/libgpgme-pthread.so.11 /usr/lib/libgpgme-pthread.so.11.14.0 /usr/share/doc/libgpgme16-1.6.0 /usr/share/doc/libgpgme16-1.6.0/AUTHORS /usr/share/doc/libgpgme16-1.6.0/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.