[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgranite-devel: Development files for granite

Name:libgranite-devel
Release:5.2.5-1mamba
Architecture:x86_64
Group:Development/Libraries
Description:This package contains libraries and header files for developing applications that use granite.
Size:515.43 KB
Download:libgranite-devel-5.2.5-1mamba.x86_64.rpm
Source RPM:granite
Provides:libgranite-devel[=5.2.5-1mamba] libgranite-devel(x86-64)[=5.2.5-1mamba] pkgconfig(granite)[=5.2.5]
Requires:/usr/bin/pkg-config libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgdk-3.so.0()(64bit) libgee-0.8.so.2()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgranite[=5.2.5-1mamba] libgranite.so.5()(64bit) libgtk-3.so.0()(64bit) pkgconfig(gee-0.8) pkgconfig(gio-2.0)[>=2.50] pkgconfig(gio-unix-2.0)[>=2.50] pkgconfig(glib-2.0)[>=2.50] pkgconfig(gobject-2.0)[>=2.50] pkgconfig(gtk+-3.0)[>=3.22]
RPM requirements:pkg-config glibc libgtk libgee libglib libgranite libgtk libgee-devel libglib-devel libgtk-devel
Required by:
Build required by:
Filenames:/usr/bin/granite-demo /usr/include/granite /usr/include/granite/granite.h /usr/include/granite/widgets-utils.h /usr/lib/.build-id /usr/lib/.build-id/ab /usr/lib/.build-id/ab/dc70c43e5195a4e5b043800ea3ef95acbd582e /usr/lib64/libgranite.so /usr/lib64/pkgconfig/granite.pc /usr/share/gir-1.0/Granite-1.0.gir /usr/share/vala/vapi/granite.deps /usr/share/vala/vapi/granite.vapi

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.