[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgraphviz-guile: Guile extension for graphviz

Name:libgraphviz-guile
Release:2.40.1-1mamba
Architecture:x86_64
Group:System/Libraries
Description:This package provides Guile extension for graphviz.
Size:76.32 KB
Download:libgraphviz-guile-2.40.1-1mamba.x86_64.rpm
Source RPM:graphviz
Provides:libgv_guile.so()(64bit) libgraphviz-guile[=2.40.1-1mamba]
Requires:libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcdt.so.5()(64bit) libcgraph.so.6()(64bit) libcrypt.so.1()(64bit) libdl.so.2()(64bit) libexpat.so.1()(64bit) libffi.so.6()(64bit) libgc.so.1()(64bit) libgcc_s.so.1()(64bit) libgmp.so.10()(64bit) libgraphviz[=2.40.1-1mamba] libguile-2.0.so.22()(64bit) libguile-2.0.so.22(GUILE_2.0)(64bit) libgvc.so.6()(64bit) libltdl.so.7()(64bit) libm.so.6()(64bit) libpathplan.so.4()(64bit) libpthread.so.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libtermcap.so.2()(64bit) libunistring.so.2()(64bit) libxdot.so.4()(64bit) libz.so.1()(64bit)
RPM requirements:glibc libgraphviz glibc libexpat libffi libgc libgcc libgmp libgraphviz libguile20 libgraphviz libltdl glibc libgraphviz glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libtermcap libunistring libgraphviz libz
Required by:
Build required by:
Filenames:/usr/lib64/graphviz/guile /usr/lib64/graphviz/guile/libgv_guile.la /usr/lib64/graphviz/guile/libgv_guile.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.