[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgraphviz-ruby: Ruby extension for graphviz

Name:libgraphviz-ruby
Release:2.40.1-1mamba
Architecture:i586
Group:System/Libraries
Description:This package provides Ruby extension for graphviz.
Size:173.75 KB
Download:libgraphviz-ruby-2.40.1-1mamba.i586.rpm
Source RPM:graphviz
Provides:libgv_ruby.so libgraphviz-ruby[=2.40.1-1mamba]
Requires:libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libcdt.so.5 libcgraph.so.6 libcrypt.so.1 libdl.so.2 libexpat.so.1 libgcc_s.so.1(libgcc|libgcc6) libgraphviz[=2.40.1-1mamba] libgvc.so.6 libltdl.so.7 libm.so.6 libpathplan.so.4 libpthread.so.0 librt.so.1 libruby.so.2.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libtermcap.so.2 libxdot.so.4 libz.so.1
RPM requirements:glibc libgraphviz glibc libexpat libgcc_s.so.1(libgcc|libgcc6) libgraphviz libltdl glibc libgraphviz glibc ruby20 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libtermcap libgraphviz libz
Required by:
Build required by:
Filenames:/usr/lib/graphviz/ruby /usr/lib/graphviz/ruby/gv.so /usr/lib/graphviz/ruby/libgv_ruby.la /usr/lib/graphviz/ruby/libgv_ruby.so /usr/lib/ruby/vendor_ruby/2.0.0/i586-linux/gv.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.