[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgstreamer010: Libraries for GStreamer streaming-media framework

Name:libgstreamer010
Release:0.10.36-2mamba
Architecture:i586
Group:System/Libraries
Description:GStreamer is a library that allows the construction of graphs of media-handling components, ranging from simple Ogg/Vorbis playback to complex audio (mixing) and video (non-linear editing) processing. Applications can take advantage of advances in codec and filter technology transparently.
Developers can add new codecs and filters by writing a simple plugin with a clean, generic interface.
This package contains the libraries.
Size:2.37 MB
Download:libgstreamer010-0.10.36-2mamba.i586.rpm
Source RPM:gstreamer010
Obsoletes:libgstreamer0.10
Provides:libgstbase-0.10.so.0 libgstcheck-0.10.so.0 libgstcontroller-0.10.so.0 libgstcoreelements.so libgstcoreindexers.so libgstdataprotocol-0.10.so.0 libgstnet-0.10.so.0 libgstreamer-0.10.so.0 libgstreamer0.10 libgstreamer010[=1:0.10.36-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.10) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libdl.so.2 libdl.so.2(GLIBC_2.0) libffi.so.5 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgstbase-0.10.so.0 libgstreamer-0.10.so.0 libgthread-2.0.so.0 libm.so.6 libm.so.6(GLIBC_2.0) libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.2) librt.so.1 librt.so.1(GLIBC_2.2) libxml2.so.2 libxml2.so.2(LIBXML2_2.4.30)
RPM requirements:ldconfig glibc libffi5 libglib libglib glibc libxml2
Required by:farstream1(i586) gambas3-gb-qt-webkit(i586) gcompris(i586) gnash(i586) gnomebaker(i586) google-gadgets-for-linux(i586) gst-ffmpeg(i586) gst-plugins-bad010(i586) gst-plugins-base010(i586) gst-plugins-farsight(i586) gst-plugins-good010(i586) gst-plugins-ugly010(i586) gstreamer-plugin-crystalhd(i586) gstreamer010-tools(i586) gyachi(i586) istanbul(i586) libbluetooth4(i586) libgst-plugins-base010(i586) libgstreamer010-devel(i586) libnice(i586) libqt-mobility(i586) libQtWebKit(i586) libswfdec(i586) libswfdec-gtk(i586) libucil(i586) libwebkit-gtk(i586) libwxGTK-ansi(i586) libwxGTK-unicode(i586) monkey-bubble(i586) moodbar(i586) phonon-backend-gstreamer010(i586) python-farstream1(i586) python-gst010(i586) python-gst010-devel(i586) pywebkitgtk(i586) swfdec-mozilla(i586) xfce4-mixer(i586) yauap(i586)
Build required by:
Filenames:/usr/lib/girepository-1.0/Gst-0.10.typelib /usr/lib/girepository-1.0/GstBase-0.10.typelib /usr/lib/girepository-1.0/GstCheck-0.10.typelib /usr/lib/girepository-1.0/GstController-0.10.typelib /usr/lib/girepository-1.0/GstNet-0.10.typelib /usr/lib/gstreamer-0.10 /usr/lib/gstreamer-0.10/libgstcoreelements.la /usr/lib/gstreamer-0.10/libgstcoreelements.so /usr/lib/gstreamer-0.10/libgstcoreindexers.la /usr/lib/gstreamer-0.10/libgstcoreindexers.so /usr/lib/libgstbase-0.10.so.0 /usr/lib/libgstbase-0.10.so.0.30.0 /usr/lib/libgstcheck-0.10.so.0 /usr/lib/libgstcheck-0.10.so.0.30.0 /usr/lib/libgstcontroller-0.10.so.0 /usr/lib/libgstcontroller-0.10.so.0.30.0 /usr/lib/libgstdataprotocol-0.10.so.0 /usr/lib/libgstdataprotocol-0.10.so.0.30.0 /usr/lib/libgstnet-0.10.so.0 /usr/lib/libgstnet-0.10.so.0.30.0 /usr/lib/libgstreamer-0.10.so.0 /usr/lib/libgstreamer-0.10.so.0.30.0 /usr/libexec/gstreamer-0.10/gst-plugin-scanner /var/cache/gstreamer-0.10

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.