[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libhunspell16: Library for the default spell checker of OpenOffice.org office suite

Name:libhunspell16
Release:1.6.2-2mamba
Architecture:x86_64
Group:Development/Libraries
Description:Hunspell is the default spell checker of OpenOffice.org office suite and expectant spell checker of Mozilla Firefox and Thunderbird.
Main features:
*Unicode support.
*Conditional and multiple affixes for languages with rich morphology.
*Extended compound word support.
*Morphological analysis (in custom item and arrangement style).
*Hunspell is based on MySpell and works also with MySpell dictionaries.
*GPL/LGPL/MPL tri-license.
Size:522.07 KB
Download:libhunspell16-1.6.2-2mamba.x86_64.rpm
Source RPM:hunspell16
Provides:libhunspell-1.6.so.0()(64bit) libhunspell16[=1.6.2-2mamba]
Requires:libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:glibc libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
Required by:hunspell16(x86_64) libcodeblocks(x86_64) libenchant1(x86_64) libhunspell16-devel(x86_64) tea(x86_64)
Build required by:
Filenames:/usr/lib64/libhunspell-1.6.so.0 /usr/lib64/libhunspell-1.6.so.0.0.1 /usr/share/doc/libhunspell16-1.6.2 /usr/share/doc/libhunspell16-1.6.2/AUTHORS /usr/share/doc/libhunspell16-1.6.2/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.