[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libicu: Set of C/C++ and Java libraries for Unicode support

Name:libicu
Release:64.2-1mamba
Architecture:i586
Group:System/Libraries
Description:ICU is a set of C/C++ and Java libraries that provides robust and full-featured Unicode support, software internationalization and globalization (i18n/g11n).
ICU is widely portable and gives applications the same results on all platforms and between C/C++ and Java software.

This package contains the runtime libraries for ICU.
Size:32.76 MB
Download:libicu-64.2-1mamba.i586.rpm
Source RPM:icu
Provides:libicudata.so.64 libicui18n.so.64 libicuio.so.64 libicutest.so.64 libicutu.so.64 libicuuc.so.64 libicu[=64.2-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.7) libdl.so.2 libdl.so.2(GLIBC_2.0) libdl.so.2(GLIBC_2.1) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgcc_s.so.1(GCC_7.0.0) libgcc_s.so.1(GLIBC_2.0) libicudata.so.64 libicui18n.so.64 libicutu.so.64 libicuuc.so.64 libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libm.so.6(GLIBC_2.29) libpthread.so.0 libpthread.so.0(GLIBC_2.0) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.2)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig glibc libgcc glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.2)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
Required by:calibre(i586) chromium(i586) hfst-ospell(i586) icu(i586) libcurl-gnutls(i586) libevolution-data-server(i586) libharfbuzz(i586) libhfstospell(i586) libical(i586) libicu-devel(i586) libmozjs(i586) libmozjs-devel(i586) libmozjs52(i586) libmozjs52-devel(i586) libpsl(i586) libpsl-tools(i586) libqalculate(i586) libqalculate19(i586) libQt5Core(i586) libQt5Location(i586) libQt5WebKit(i586) libQtCore(i586) libreoffice-calc(i586) libreoffice-core(i586) libreoffice-gnome(i586) libreoffice-kde(i586) libreoffice-writer(i586) libvisio(i586) libvisio-tools(i586) openldap-server(i586) qalculate(i586) qalculate19(i586) seafile(i586) texlive(i586) xfsprogs(i586)
Build required by:
Filenames:/usr/lib/libicudata.so.64 /usr/lib/libicudata.so.64.2 /usr/lib/libicui18n.so.64 /usr/lib/libicui18n.so.64.2 /usr/lib/libicuio.so.64 /usr/lib/libicuio.so.64.2 /usr/lib/libicutest.so.64 /usr/lib/libicutest.so.64.2 /usr/lib/libicutu.so.64 /usr/lib/libicutu.so.64.2 /usr/lib/libicuuc.so.64 /usr/lib/libicuuc.so.64.2

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.