[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libicu: Set of C/C++ and Java libraries for Unicode support

Name:libicu
Release:64.2-1mamba
Architecture:x86_64
Group:System/Libraries
Description:ICU is a set of C/C++ and Java libraries that provides robust and full-featured Unicode support, software internationalization and globalization (i18n/g11n).
ICU is widely portable and gives applications the same results on all platforms and between C/C++ and Java software.

This package contains the runtime libraries for ICU.
Size:32.69 MB
Download:libicu-64.2-1mamba.x86_64.rpm
Source RPM:icu
Provides:libicudata.so.64()(64bit) libicui18n.so.64()(64bit) libicuio.so.64()(64bit) libicutest.so.64()(64bit) libicutu.so.64()(64bit) libicuuc.so.64()(64bit) libicu[=64.2-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.7)(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libicudata.so.64()(64bit) libicui18n.so.64()(64bit) libicutu.so.64()(64bit) libicuuc.so.64()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libm.so.6(GLIBC_2.29)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.2)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.2)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
Required by:calibre(x86_64) chromium(x86_64) hfst-ospell(x86_64) icu(x86_64) libcurl-gnutls(x86_64) libevolution-data-server(x86_64) libharfbuzz(x86_64) libhfstospell(x86_64) libical(x86_64) libicu-devel(x86_64) libmozjs(x86_64) libmozjs-devel(x86_64) libmozjs52(x86_64) libmozjs52-devel(x86_64) libpsl(x86_64) libpsl-tools(x86_64) libqalculate(x86_64) libqalculate19(x86_64) libQt5Core(x86_64) libQt5Location(x86_64) libQt5WebKit(x86_64) libQtCore(x86_64) libreoffice-calc(x86_64) libreoffice-core(x86_64) libreoffice-gnome(x86_64) libreoffice-kde(x86_64) libreoffice-writer(x86_64) libvisio(x86_64) libvisio-tools(x86_64) nodejs(x86_64) openldap-server(x86_64) qalculate(x86_64) qalculate19(x86_64) seafile(x86_64) texlive(x86_64) xfsprogs(x86_64)
Build required by:
Filenames:/usr/lib64/libicudata.so.64 /usr/lib64/libicudata.so.64.2 /usr/lib64/libicui18n.so.64 /usr/lib64/libicui18n.so.64.2 /usr/lib64/libicuio.so.64 /usr/lib64/libicuio.so.64.2 /usr/lib64/libicutest.so.64 /usr/lib64/libicutest.so.64.2 /usr/lib64/libicutu.so.64 /usr/lib64/libicutu.so.64.2 /usr/lib64/libicuuc.so.64 /usr/lib64/libicuuc.so.64.2

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.