[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libicu58: Set of C/C++ and Java libraries for Unicode support

Name:libicu58
Release:58.2-3mamba
Architecture:x86_64
Group:System/Libraries
Description:ICU is a set of C/C++ and Java libraries that provides robust and full-featured Unicode support, software internationalization and globalization (i18n/g11n).
ICU is widely portable and gives applications the same results on all platforms and between C/C++ and Java software.

This package contains the runtime libraries for ICU.
Size:30.33 MB
Download:libicu58-58.2-3mamba.x86_64.rpm
Source RPM:icu58
Provides:libicudata.so.58()(64bit) libicui18n.so.58()(64bit) libicuio.so.58()(64bit) libicutest.so.58()(64bit) libicutu.so.58()(64bit) libicuuc.so.58()(64bit) libicu58[=58.2-3mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.7)(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libicudata.so.58()(64bit) libicui18n.so.58()(64bit) libicutu.so.58()(64bit) libicuuc.so.58()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
Required by:handbrake(x86_64) icu58(x86_64) libicu58-devel(x86_64)
Build required by:
Filenames:/usr/lib64/libicudata.so.58 /usr/lib64/libicudata.so.58.2 /usr/lib64/libicui18n.so.58 /usr/lib64/libicui18n.so.58.2 /usr/lib64/libicuio.so.58 /usr/lib64/libicuio.so.58.2 /usr/lib64/libicutest.so.58 /usr/lib64/libicutest.so.58.2 /usr/lib64/libicutu.so.58 /usr/lib64/libicutu.so.58.2 /usr/lib64/libicuuc.so.58 /usr/lib64/libicuuc.so.58.2

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.