[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libindicator: A set of symbols and convience functions that all indicators would like to use

Name:libindicator
Release:12.10.1-2mamba
Architecture:x86_64
Group:System/Libraries
Description:A set of symbols and convience functions that all indicators would like to use. Not of real use outside of the Ayatana indicators project.
Size:112.16 KB
Download:libindicator-12.10.1-2mamba.x86_64.rpm
Source RPM:libindicator
Provides:libindicator.so.7()(64bit) libindicator[=12.10.1-2mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libatk-1.0.so.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcairo.so.2()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libgdk-x11-2.0.so.0()(64bit) libgdk_pixbuf-2.0.so.0()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgtk-x11-2.0.so.0()(64bit) libindicator.so.7()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libpango-1.0.so.0()(64bit) libpangocairo-1.0.so.0()(64bit) libpangoft2-1.0.so.0()(64bit) libpthread.so.0()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libatk glibc libcairo libfontconfig libfreetype libgtk2 libgdk-pixbuf libglib libgtk2 glibc libpango glibc
Required by:libappindicator(x86_64) libindicator-devel(x86_64) python-appindicator(x86_64)
Build required by:
Filenames:/usr/lib64/libindicator.so.7 /usr/lib64/libindicator.so.7.0.0 /usr/libexec64/indicator-loader /usr/share/doc/libindicator-12.10.1 /usr/share/doc/libindicator-12.10.1/AUTHORS /usr/share/doc/libindicator-12.10.1/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.