[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libkgapi: A KDE-based library for accessing various Google services via their public API

Name:libkgapi
Release:19.08.1-1mamba
Architecture:x86_64
Group:System/Libraries
Description:LibKGAPI is a KDE-based library for accessing various Google services via their public API.
Size:2.46 MB
Download:libkgapi-19.08.1-1mamba.x86_64.rpm
Source RPM:libkgapi
Provides:libKPimGAPIBlogger.so.5()(64bit) libKPimGAPICalendar.so.5()(64bit) libKPimGAPIContacts.so.5()(64bit) libKPimGAPICore.so.5()(64bit) libKPimGAPIDrive.so.5()(64bit) libKPimGAPILatitude.so.5()(64bit) libKPimGAPIMaps.so.5()(64bit) libKPimGAPITasks.so.5()(64bit) libkdexoauth2.so.3()(64bit) libkgapi[=19.08.1-1mamba] libkgapi(x86-64)[=19.08.1-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libKF5CalendarCore.so.5()(64bit) libKF5Completion.so.5()(64bit) libKF5ConfigCore.so.5()(64bit) libKF5Contacts.so.5()(64bit) libKF5CoreAddons.so.5()(64bit) libKF5JobWidgets.so.5()(64bit) libKF5KIOCore.so.5()(64bit) libKF5KIOWidgets.so.5()(64bit) libKF5Service.so.5()(64bit) libKF5Wallet.so.5()(64bit) libKF5WidgetsAddons.so.5()(64bit) libKF5WindowSystem.so.5()(64bit) libKPimGAPICore.so.5()(64bit) libQt5Concurrent.so.5()(64bit) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libQt5DBus.so.5()(64bit) libQt5Gui.so.5()(64bit) libQt5Gui.so.5(Qt_5)(64bit) libQt5Network.so.5()(64bit) libQt5Network.so.5(Qt_5)(64bit) libQt5Positioning.so.5()(64bit) libQt5PrintSupport.so.5()(64bit) libQt5Qml.so.5()(64bit) libQt5Quick.so.5()(64bit) libQt5WebChannel.so.5()(64bit) libQt5WebEngineCore.so.5()(64bit) libQt5WebEngineWidgets.so.5()(64bit) libQt5WebEngineWidgets.so.5(Qt_5)(64bit) libQt5Widgets.so.5()(64bit) libQt5Widgets.so.5(Qt_5)(64bit) libQt5Xml.so.5()(64bit) libQt5Xml.so.5(Qt_5)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libgcc_s.so.1()(64bit) libm.so.6()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libkcalcore libkcompletion libkconfig libkcontacts libkcoreaddons libkjobwidgets libkio libkservice libkwallet libkwidgetsaddons libkwindowsystem libQt5Concurrent libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Positioning libQt5PrintSupport libQt5Qml libQt5Quick libQt5WebChannel libQt5WebEngine libQt5Widgets libQt5Xml glibc libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6)
Required by:kdepim-runtime(x86_64) libkgapi-devel(x86_64) libkmailtransport(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/04 /usr/lib/.build-id/04/22870aa21eeb4158544d87af274e810c006b4d /usr/lib/.build-id/2a /usr/lib/.build-id/2a/bb82b74df624645f5f556dc9a78e819eda564e /usr/lib/.build-id/2d /usr/lib/.build-id/2d/e02cc948feefdf6a9c751596800f69a51653e3 /usr/lib/.build-id/47 /usr/lib/.build-id/47/52e8056e4c8b7dc9bb74eb46a1aa7546eb43cd /usr/lib/.build-id/56 /usr/lib/.build-id/56/17dc5c02e9fcb08e544c3600c58ab99e5f81f5 /usr/lib/.build-id/5d /usr/lib/.build-id/5d/ba99f14c1346bd3b2296ac71b7045f733549ff /usr/lib/.build-id/66 /usr/lib/.build-id/66/eb82f8fac20b0ebec37c70e4f167a72ae8751b /usr/lib/.build-id/6d /usr/lib/.build-id/6d/66b0929be1621a89b967024ae22ba45f55b925 /usr/lib/.build-id/dd /usr/lib/.build-id/dd/7c0d4d7c192d97d2f0345f6d9c56dcddf2124e /usr/lib64/libKPimGAPIBlogger.so.5 /usr/lib64/libKPimGAPIBlogger.so.5.12.1 /usr/lib64/libKPimGAPICalendar.so.5 /usr/lib64/libKPimGAPICalendar.so.5.12.1 /usr/lib64/libKPimGAPIContacts.so.5 /usr/lib64/libKPimGAPIContacts.so.5.12.1 /usr/lib64/libKPimGAPICore.so.5 /usr/lib64/libKPimGAPICore.so.5.12.1 /usr/lib64/libKPimGAPIDrive.so.5 /usr/lib64/libKPimGAPIDrive.so.5.12.1 /usr/lib64/libKPimGAPILatitude.so.5 /usr/lib64/libKPimGAPILatitude.so.5.12.1 /usr/lib64/libKPimGAPIMaps.so.5 /usr/lib64/libKPimGAPIMaps.so.5.12.1 /usr/lib64/libKPimGAPITasks.so.5 /usr/lib64/libKPimGAPITasks.so.5.12.1 /usr/lib64/sasl2/libkdexoauth2.so.3 /usr/lib64/sasl2/libkdexoauth2.so.3.0.0 /usr/share/doc/libkgapi-19.08.1 /usr/share/doc/libkgapi-19.08.1/LICENSE /usr/share/locale/ar/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/bs/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/ca/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/ca@valencia/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/cs/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/da/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/de/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/el/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/en_GB/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/es/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/et/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/fi/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/fr/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/ga/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/gl/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/hu/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/it/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/ja/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/kk/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/km/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/ko/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/lt/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/mr/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/nb/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/nds/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/nl/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/nn/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/pl/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/pt/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/pt_BR/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/ro/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/ru/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/sk/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/sl/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/sr/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/sv/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/tr/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/ug/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/uk/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/zh_CN/LC_MESSAGES/libkgapi_qt.qm /usr/share/locale/zh_TW/LC_MESSAGES/libkgapi_qt.qm /usr/share/qlogging-categories5/libkgapi.categories

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.