[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libkitinerary: KDE Frameworks 5 library containing itinerary data model and itinerary extraction code

Name:libkitinerary
Release:19.08.1-1mamba
Architecture:x86_64
Group:System/Libraries
Description:A library containing itinerary data model and itinerary extraction code.
Size:1.54 MB
Download:libkitinerary-19.08.1-1mamba.x86_64.rpm
Source RPM:kitinerary
Provides:libKPimItinerary.so.5()(64bit) libkitinerary[=19.08.1-1mamba] libkitinerary(x86-64)[=19.08.1-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) libKF5CalendarCore.so.5()(64bit) libKF5Contacts.so.5()(64bit) libKF5I18n.so.5()(64bit) libKF5Mime.so.5()(64bit) libKPimItinerary.so.5()(64bit) libKPimPkPass.so.5()(64bit) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libQt5Gui.so.5()(64bit) libQt5Gui.so.5(Qt_5)(64bit) libQt5Network.so.5()(64bit) libQt5Qml.so.5()(64bit) libQt5Qml.so.5(Qt_5)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libpoppler.so.78()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libxml2.so.2()(64bit) libxml2.so.2(LIBXML2_2.4.30)(64bit) libxml2.so.2(LIBXML2_2.6.0)(64bit) libxml2.so.2(LIBXML2_2.7.3)(64bit) libxml2.so.2(LIBXML2_2.9.1)(64bit) libz.so.1()(64bit)
RPM requirements:/bin/sh(bash|dash) libkcalcore libkcontacts libki18n libkmime libkpkpass libQt5Core libQt5Gui libQt5Network libQt5Qml glibc libgcc glibc libpoppler libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libxml2 libz
Required by:libkdepim-addons(x86_64) libkitinerary-devel(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/35 /usr/lib/.build-id/35/938fe5fd7bc85f06582df2ec72efb46b2bf01e /usr/lib/.build-id/fc /usr/lib/.build-id/fc/d2c6a9a381519f75e2e35044bfcfbe4ed69c8e /usr/lib64/libKPimItinerary.so.5 /usr/lib64/libKPimItinerary.so.5.12.1 /usr/libexec64/kf5/kitinerary-extractor /usr/share/doc/libkitinerary-19.08.1 /usr/share/doc/libkitinerary-19.08.1/COPYING.LIB /usr/share/locale/ar/LC_MESSAGES/kitinerary.mo /usr/share/locale/ca/LC_MESSAGES/kitinerary.mo /usr/share/locale/ca@valencia/LC_MESSAGES/kitinerary.mo /usr/share/locale/cs/LC_MESSAGES/kitinerary.mo /usr/share/locale/de/LC_MESSAGES/kitinerary.mo /usr/share/locale/en_GB/LC_MESSAGES/kitinerary.mo /usr/share/locale/es/LC_MESSAGES/kitinerary.mo /usr/share/locale/fi/LC_MESSAGES/kitinerary.mo /usr/share/locale/fr/LC_MESSAGES/kitinerary.mo /usr/share/locale/gl/LC_MESSAGES/kitinerary.mo /usr/share/locale/it/LC_MESSAGES/kitinerary.mo /usr/share/locale/ja/LC_MESSAGES/kitinerary.mo /usr/share/locale/ko/LC_MESSAGES/kitinerary.mo /usr/share/locale/lt/LC_MESSAGES/kitinerary.mo /usr/share/locale/nl/LC_MESSAGES/kitinerary.mo /usr/share/locale/pl/LC_MESSAGES/kitinerary.mo /usr/share/locale/pt/LC_MESSAGES/kitinerary.mo /usr/share/locale/pt_BR/LC_MESSAGES/kitinerary.mo /usr/share/locale/ru/LC_MESSAGES/kitinerary.mo /usr/share/locale/sk/LC_MESSAGES/kitinerary.mo /usr/share/locale/sv/LC_MESSAGES/kitinerary.mo /usr/share/locale/uk/LC_MESSAGES/kitinerary.mo /usr/share/locale/zh_CN/LC_MESSAGES/kitinerary.mo /usr/share/locale/zh_TW/LC_MESSAGES/kitinerary.mo /usr/share/qlogging-categories5/org_kde_kitinerary.categories

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.