[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libkrb5: The shared libraries used by Kerberos 5

Name:libkrb5
Release:1.16.2-1mamba
Architecture:arm
Group:System/Libraries
Description:Kerberos V5 is a trusted-third-party network authentication system.
It is designed to provide strong authentication for client/server applications by using secret-key cryptography.
The libkrb5 package contains the shared libraries needed by Kerberos 5.
If you're using Kerberos, you'll need to install this package.
Size:2.78 MB
Download:libkrb5-1.16.2-1mamba.arm.rpm
Source RPM:krb5
Provides:config(libkrb5)[=0:1.16.2-1mamba] db2.so.0 db2.so.0(HIDDEN) db2.so.0(db2_0_MIT) k5tls.so.0 k5tls.so.0(HIDDEN) k5tls.so.0(k5tls_0_MIT) libgssapi_krb5.so.2 libgssapi_krb5.so.2(HIDDEN) libgssapi_krb5.so.2(gssapi_krb5_2_MIT) libgssrpc.so.4 libgssrpc.so.4(HIDDEN) libgssrpc.so.4(gssrpc_4_MIT) libk5crypto.so.3 libk5crypto.so.3(HIDDEN) libk5crypto.so.3(k5crypto_3_MIT) libkadm5clnt_mit.so.11 libkadm5clnt_mit.so.11(HIDDEN) libkadm5clnt_mit.so.11(kadm5clnt_mit_11_MIT) libkadm5srv_mit.so.11 libkadm5srv_mit.so.11(HIDDEN) libkadm5srv_mit.so.11(kadm5srv_mit_11_MIT) libkdb5.so.9 libkdb5.so.9(HIDDEN) libkdb5.so.9(kdb5_9_MIT) libkrad.so.0 libkrad.so.0(HIDDEN) libkrad.so.0(krad_0_MIT) libkrb5.so.3 libkrb5.so.3(HIDDEN) libkrb5.so.3(krb5_3_MIT) libkrb5support.so.0 libkrb5support.so.0(HIDDEN) libkrb5support.so.0(krb5support_0_MIT) otp.so.0 otp.so.0(HIDDEN) otp.so.0(otp_0_MIT) pkinit.so.0 pkinit.so.0(HIDDEN) pkinit.so.0(pkinit_0_MIT) test.so.0 test.so.0(HIDDEN) test.so.0(test_0_MIT) libkrb5[=1.16.2-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig config(libkrb5)[=0:1.16.2-1mamba] libc.so.6 libc.so.6(GLIBC_2.27) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libcom_err.so.2 libdl.so.2 libdl.so.2(GLIBC_2.4) libgssapi_krb5.so.2 libgssapi_krb5.so.2(gssapi_krb5_2_MIT) libgssrpc.so.4 libgssrpc.so.4(gssrpc_4_MIT) libk5crypto.so.3 libk5crypto.so.3(k5crypto_3_MIT) libkdb5.so.9 libkdb5.so.9(kdb5_9_MIT) libkeyutils.so.1 libkeyutils.so.1(KEYUTILS_0.3) libkeyutils.so.1(KEYUTILS_1.0) libkeyutils.so.1(KEYUTILS_1.5) libkrb5.so.3 libkrb5.so.3(krb5_3_MIT) libkrb5support.so.0 libkrb5support.so.0(krb5support_0_MIT) libresolv.so.2 libresolv.so.2(GLIBC_2.4) libresolv.so.2(GLIBC_2.9) libverto.so.1
RPM requirements:ldconfig glibc libe2fs glibc libkeyutils glibc libverto
Required by:apache(arm) audit(arm) audit-plugins(arm) autofs(arm) bind(arm) bind-utils(arm) cifs-utils(arm) cups(arm) cups-bjnp(arm) cups-filters(arm) cvs(arm) cyrus-sasl(arm) cyrus-sasl2125(arm) farstream(arm) flatpak(arm) geoclue(arm) ghostscript(arm) gnome-online-accounts(arm) gutenprint(arm) ipsec-tools(arm) irssi(arm) java-openjdk8-runtime(arm) kdelibs(arm) krb5(arm) krb5-server(arm) libcups(arm) libcurl-gnutls(arm) libevolution-data-server(arm) libflatpak(arm) libgdata(arm) libgnome-vfs(arm) libgnomecups(arm) libgs(arm) libgtk2(arm) libgupnp-igd(arm) libgvfs(arm) libkio(arm) libkrb5-devel(arm) libloudmouth(arm) libmysqlclient(arm) libneon(arm) libnfsidmap(arm) libnice(arm) libnsl(arm) libnss_nis(arm) libopenconnect(arm) libopenldap(arm) libostree(arm) libpam(arm) libpostgresql(arm) libqalculate(arm) librest(arm) librpm5(arm) libsasl2(arm) libsasl2125(arm) libserf(arm) libsoup(arm) libssh(arm) libtirpc(arm) libtirpc1(arm) libuhttpmock(arm) libuv(arm) libvirt(arm) libvirt-client(arm) libxerces-c(arm) libxerces-c-doc(arm) libxerces-c-tools(arm) libxerces-c31(arm) libxerces-c31-doc(arm) libxerces-c31-tools(arm) NetworkManager(arm) NetworkManager-openconnect(arm) nfs-server(arm) nfs-utils(arm) openconnect(arm) openldap-clients(arm) openldap-server(arm) openvpn(arm) ostree(arm) perl-GSSAPI(arm) php(arm) php-imap(arm) php-openssl(arm) postgresql-server(arm) qalculate(arm) qalculate19(arm) seafile(arm) splix(arm) yp-tools(arm)
Build required by:
Filenames:/etc/krb5.conf /usr/lib/krb5/plugins /usr/lib/krb5/plugins/kdb /usr/lib/krb5/plugins/kdb/db2.so /usr/lib/krb5/plugins/preauth /usr/lib/krb5/plugins/preauth/otp.so /usr/lib/krb5/plugins/preauth/pkinit.so /usr/lib/krb5/plugins/preauth/test.so /usr/lib/krb5/plugins/tls /usr/lib/krb5/plugins/tls/k5tls.so /usr/lib/libgssapi_krb5.so.2 /usr/lib/libgssapi_krb5.so.2.2 /usr/lib/libgssrpc.so.4 /usr/lib/libgssrpc.so.4.2 /usr/lib/libk5crypto.so.3 /usr/lib/libk5crypto.so.3.1 /usr/lib/libkadm5clnt_mit.so.11 /usr/lib/libkadm5clnt_mit.so.11.0 /usr/lib/libkadm5srv_mit.so.11 /usr/lib/libkadm5srv_mit.so.11.0 /usr/lib/libkdb5.so.9 /usr/lib/libkdb5.so.9.0 /usr/lib/libkrad.so.0 /usr/lib/libkrad.so.0.0 /usr/lib/libkrb5.so.3 /usr/lib/libkrb5.so.3.3 /usr/lib/libkrb5support.so.0 /usr/lib/libkrb5support.so.0.1 /usr/share/doc/libkrb5-1.16.2 /usr/share/doc/libkrb5-1.16.2/README

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.