[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libkross: Shared libraries for kross

Name:libkross
Release:5.63.0-1mamba
Architecture:arm
Group:System/Libraries
Description:This package contains shared libraries for kross.
Size:1.16 MB
Download:libkross-5.63.0-1mamba.arm.rpm
Source RPM:kross
Provides:libKF5KrossCore.so.5 libKF5KrossUi.so.5 libkross[=5.63.0-1mamba] libkross(armv7l-32)[=5.63.0-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) libGLESv2.so.2 libKF5Auth.so.5 libKF5AuthCore.so.5 libKF5Bookmarks.so.5 libKF5Codecs.so.5 libKF5Completion.so.5 libKF5ConfigCore.so.5 libKF5ConfigGui.so.5 libKF5ConfigWidgets.so.5 libKF5CoreAddons.so.5 libKF5I18n.so.5 libKF5IconThemes.so.5 libKF5ItemViews.so.5 libKF5JobWidgets.so.5 libKF5KIOCore.so.5 libKF5KIOFileWidgets.so.5 libKF5KIOWidgets.so.5 libKF5KrossCore.so.5 libKF5KrossUi.so.5 libKF5Parts.so.5 libKF5Service.so.5 libKF5Solid.so.5 libKF5SonnetUi.so.5 libKF5TextWidgets.so.5 libKF5WidgetsAddons.so.5 libKF5XmlGui.so.5 libQt5Concurrent.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5DBus.so.5 libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Network.so.5 libQt5Script.so.5 libQt5Script.so.5(Qt_5) libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5Xml.so.5 libQt5Xml.so.5(Qt_5) libatomic.so.1 libc.so.6 libc.so.6(GLIBC_2.4) libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libpthread.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:/bin/sh(bash|dash) libGLESv2 libkauth libkbookmarks libkcodecs libkcompletion libkconfig libkconfigwidgets libkcoreaddons libki18n libkiconthemes libkitemviews libkjobwidgets libkio libkparts libkservice libsolid libsonnet libktextwidgets libkwidgetsaddons libkxmlgui libQt5Concurrent libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Script libQt5Widgets libQt5Xml libatomic glibc libgcc glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:kross(arm) libkdeplasma-addons(arm) libkross-devel(arm) lokalize(arm)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/21 /usr/lib/.build-id/21/5e2e56c4b3b051676de93e196e1f8f4d956112 /usr/lib/.build-id/42 /usr/lib/.build-id/42/781b0295ef75d6b953085b2a97aec6a966c2b4 /usr/lib/.build-id/4b /usr/lib/.build-id/4b/2d415386685bcaa8fa5fe4f73fa981274af9e2 /usr/lib/.build-id/53 /usr/lib/.build-id/53/3c50dbc321ff424668b26a4571af9f1f8279e0 /usr/lib/.build-id/d7 /usr/lib/.build-id/d7/264903df08cf46584075cea0753c9d403d685f /usr/lib/.build-id/ee /usr/lib/.build-id/ee/04e447606aaf7e012d9cc99aa361c9dec2775d /usr/lib/libKF5KrossCore.so.5 /usr/lib/libKF5KrossCore.so.5.63.0 /usr/lib/libKF5KrossUi.so.5 /usr/lib/libKF5KrossUi.so.5.63.0 /usr/lib/qt5/plugins/krossmoduleforms.so /usr/lib/qt5/plugins/krossmodulekdetranslation.so /usr/lib/qt5/plugins/krossqts.so /usr/lib/qt5/plugins/script/krossqtsplugin.so /usr/share/doc/libkross-5.63.0 /usr/share/doc/libkross-5.63.0/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.