[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libksane5-devel: Development files for libksane5

Name:libksane5-devel
Release:19.08.3-1mamba
Architecture:i586
Group:Development/Libraries
Description:Libksane is a KDE interface for SANE library to control flat scanners.
This library is used by kipi-plugins, digiKam and others kipi host programs.
The library documentation is available on header files.

This package contains static libraries and header files need for development.
Size:25.79 KB
Download:libksane5-devel-19.08.3-1mamba.i586.rpm
Source RPM:libksane5
Provides:libksane5-devel[=19.08.3-1mamba] libksane5-devel(x86-32)[=19.08.3-1mamba]
Requires:libksane5[=19.08.3-1mamba]
RPM requirements:libksane5
Required by:
Build required by:digikam kolourpaint
Filenames:/usr/include/KF5/KSane /usr/include/KF5/KSane/KSaneWidget /usr/include/KF5/KSane/ksane_export.h /usr/include/KF5/KSane/ksanewidget.h /usr/include/KF5/ksane_version.h /usr/lib/cmake/KF5Sane /usr/lib/cmake/KF5Sane/KF5SaneConfig.cmake /usr/lib/cmake/KF5Sane/KF5SaneConfigVersion.cmake /usr/lib/cmake/KF5Sane/KF5SaneTargets-relwithdebinfo.cmake /usr/lib/cmake/KF5Sane/KF5SaneTargets.cmake /usr/lib/libKF5Sane.so /usr/share/doc/libksane5-devel-19.08.3 /usr/share/doc/libksane5-devel-19.08.3/ChangeLog /usr/share/doc/libksane5-devel-19.08.3/NEWS /usr/share/doc/libksane5-devel-19.08.3/TODO

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.