[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libkwallet: Safe desktop-wide storage for passwords

Name:libkwallet
Release:5.60.0-1mamba
Architecture:i586
Group:System/Libraries
Description:This package contains shared libraries for kwallet.
Size:349.98 KB
Download:libkwallet-5.60.0-1mamba.i586.rpm
Source RPM:kwallet
Provides:libKF5Wallet.so.5 libkwallet[=5.60.0-1mamba] libkwallet(x86-32)[=5.60.0-1mamba] libkwalletbackend5.so.5
Requires:/sbin/ldconfig /sbin/ldconfig kwallet[=5.60.0-1mamba] libKF5ConfigCore.so.5 libKF5CoreAddons.so.5 libKF5I18n.so.5 libKF5Notifications.so.5 libKF5WidgetsAddons.so.5 libKF5WindowSystem.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.13) libQt5DBus.so.5 libQt5DBus.so.5(Qt_5) libQt5Gui.so.5 libQt5Widgets.so.5 libassuan.so.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1(libgcc|libgcc6) libgcrypt.so.20 libgcrypt.so.20(GCRYPT_1.6) libgpg-error.so.0 libgpgme.so.11 libgpgme.so.11(GPGME_1.0) libgpgmepp.so.6 libm.so.6 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig kwallet libkconfig libkcoreaddons libki18n libknotifications libkwidgetsaddons libkwindowsystem libQt5Core libQt5DBus libQt5Gui libQt5Widgets libassuan glibc libgcc_s.so.1(libgcc|libgcc6) libgcrypt libgpg-error libgpgme libgpgmepp glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:amarok(i586) blogilo(i586) choqok(i586) drkonqi(i586) juk(i586) kate(i586) kdepim-runtime(i586) kdesvn(i586) kget(i586) kmail(i586) kmymoney(i586) knights(i586) konversation(i586) kopete(i586) korganizer(i586) krdc(i586) krfb(i586) krusader(i586) ksirk(i586) ksshaskpass(i586) ktp-auth-handler(i586) ktp-call-ui(i586) ktp-common-internals(i586) ktp-contact-list(i586) ktp-contact-runner(i586) ktp-filetransfer-handler(i586) ktp-kded-module(i586) ktp-send-file(i586) ktp-text-ui(i586) kwallet(i586) kwalletmanager(i586) libakonadi-calendar(i586) libcalligra(i586) libchoqok(i586) libincidenceeditor(i586) libkdepim(i586) libkdepim-addons(i586) libkdewebkit(i586) libkgapi(i586) libkhtml(i586) libkio(i586) libkmail(i586) libkmailtransport(i586) libkonqueror(i586) libkorganizer(i586) libksane5(i586) libksieve(i586) libkwallet-devel(i586) libmailcommon(i586) libokular(i586) libplasma-desktop(i586) libplasma-workspace(i586) libsignon-kwallet-extension(i586) messagelib(i586) plasma-nm(i586) skrooge(i586) smb4k(i586) tellico(i586)
Build required by:
Filenames:/usr/lib/libKF5Wallet.so.5 /usr/lib/libKF5Wallet.so.5.60.0 /usr/lib/libkwalletbackend5.so.5 /usr/lib/libkwalletbackend5.so.5.60.0 /usr/share/doc/libkwallet-5.60.0 /usr/share/doc/libkwallet-5.60.0/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.