[repositories] devel: [groups] [packages] [maintainers] [changelog]

 liblink-grammar: Shared libraries for link-grammar

Name:liblink-grammar
Release:5.8.0-1mamba
Architecture:x86_64
Group:System/Libraries
Description:This package contains shared libraries for link-grammar.
Size:1.08 MB
Download:liblink-grammar-5.8.0-1mamba.x86_64.rpm
Source RPM:link-grammar
Provides:liblink-grammar[=5.8.0-1mamba] liblink-grammar(x86-64)[=5.8.0-1mamba] liblink-grammar.so.5()(64bit)
Requires:/sbin/ldconfig /sbin/ldconfig ld-linux-x86-64.so.2()(64bit) ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.16)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.4)(64bit) libc.so.6(GLIBC_2.7)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libhunspell-1.7.so.0()(64bit) liblink-grammar.so.5()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.29)(64bit) libpcre2-8.so.0()(64bit) libpython3.7m.so.1.0()(64bit) libsqlite3.so.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36)[=3.7] rtld(GNU_HASH)
RPM requirements:ldconfig glibc libgcc libhunspell glibc libpcre2 libpython3 libsqlite libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36) ldconfig
Required by:abiword(x86_64) liblink-grammar-devel(x86_64) liblink-grammar-java(x86_64) link-grammar(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/a4 /usr/lib/.build-id/a4/8689b316b7a497313b0bfc4fed5d9c48c0cb68 /usr/lib/.build-id/dc /usr/lib/.build-id/dc/e997783d9f368ccd6f9b5938049a0fcb984689 /usr/lib/python3.7/site-packages/linkgrammar /usr/lib/python3.7/site-packages/linkgrammar.pth /usr/lib/python3.7/site-packages/linkgrammar/__init__.py /usr/lib/python3.7/site-packages/linkgrammar/__pycache__ /usr/lib/python3.7/site-packages/linkgrammar/__pycache__/__init__.cpython-37.opt-1.pyc /usr/lib/python3.7/site-packages/linkgrammar/__pycache__/__init__.cpython-37.pyc /usr/lib/python3.7/site-packages/linkgrammar/__pycache__/clinkgrammar.cpython-37.opt-1.pyc /usr/lib/python3.7/site-packages/linkgrammar/__pycache__/clinkgrammar.cpython-37.pyc /usr/lib/python3.7/site-packages/linkgrammar/__pycache__/linkgrammar.cpython-37.opt-1.pyc /usr/lib/python3.7/site-packages/linkgrammar/__pycache__/linkgrammar.cpython-37.pyc /usr/lib/python3.7/site-packages/linkgrammar/_clinkgrammar.a /usr/lib/python3.7/site-packages/linkgrammar/_clinkgrammar.la /usr/lib/python3.7/site-packages/linkgrammar/_clinkgrammar.so /usr/lib/python3.7/site-packages/linkgrammar/_clinkgrammar.so.5 /usr/lib/python3.7/site-packages/linkgrammar/_clinkgrammar.so.5.8.0 /usr/lib/python3.7/site-packages/linkgrammar/clinkgrammar.py /usr/lib/python3.7/site-packages/linkgrammar/linkgrammar.py /usr/lib64/liblink-grammar.so.5 /usr/lib64/liblink-grammar.so.5.8.0 /usr/share/doc/liblink-grammar-5.8.0 /usr/share/doc/liblink-grammar-5.8.0/AUTHORS /usr/share/doc/liblink-grammar-5.8.0/LICENSE

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.