[repositories] devel: [groups] [packages] [maintainers] [changelog]

 liblua: Lua is a powerful, light-weight programming language

Name:liblua
Release:5.3.5-2mamba
Architecture:i586
Group:System/Libraries
Description:Lua is a powerful light-weight programming language designed for extending applications.
This package contains the dynamic libraries provided by lua scripting language.
Size:254.09 KB
Download:liblua-5.3.5-2mamba.i586.rpm
Source RPM:lua
Provides:liblua.so liblua.so.5.3 liblua[=5.3.5-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.3) libdl.so.2 libdl.so.2(GLIBC_2.0) libdl.so.2(GLIBC_2.1) libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libtermcap.so.2
RPM requirements:ldconfig glibc libtermcap
Required by:apache(i586) darktable(i586) gnuplot(i586) grilo-plugins(i586) hexchat(i586) highlight(i586) highlight-gui(i586) libgegl02(i586) libgraphviz(i586) liblua-devel(i586) libluabind(i586) librpm(i586) nmap(i586) PackageKit(i586) python-rpm(i586) rpm(i586) telegram-cli(i586)
Build required by:
Filenames:/usr/lib/liblua.so.5.3

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.