[repositories] devel: [groups] [packages] [maintainers] [changelog]

 liblucene++: An up to date C++ port of the popular Java Lucene library, a high-performance, full-featured text search engine

Name:liblucene++
Release:3.0.7-1mamba
Architecture:x86_64
Group:System/Libraries
Description:An up to date C++ port of the popular Java Lucene library, a high-performance, full-featured text search engine.
Size:11.19 MB
Download:liblucene++-3.0.7-1mamba.x86_64.rpm
Source RPM:luceneplusplus
Obsoletes:libluceneplusplus
Provides:liblucene++-contrib.so.0()(64bit) liblucene++.so.0()(64bit) libluceneplusplus liblucene++[=3.0.7-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) ld-linux-x86-64.so.2()(64bit) ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) libboost_atomic-mt.so.1.59.0()(64bit) libboost_chrono-mt.so.1.59.0()(64bit) libboost_date_time-mt.so.1.59.0()(64bit) libboost_filesystem-mt.so.1.59.0()(64bit) libboost_iostreams-mt.so.1.59.0()(64bit) libboost_regex-mt.so.1.59.0()(64bit) libboost_system-mt.so.1.59.0()(64bit) libboost_thread-mt.so.1.59.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3.2)(64bit) libc.so.6(GLIBC_2.8)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) liblucene++.so.0()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libboost159 glibc libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
Required by:liblucene++-devel(x86_64) poedit(x86_64)
Build required by:
Filenames:/usr/lib64/liblucene++-contrib.so.0 /usr/lib64/liblucene++-contrib.so.3.0.7 /usr/lib64/liblucene++.so.0 /usr/lib64/liblucene++.so.3.0.7

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.