[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libmediastreamer: Shared libraries for mediastreamer

Name:libmediastreamer
Release:2.16.1-1mamba
Architecture:arm
Group:System/Libraries
Description:Mediastreamer2 is a GPL licensed library to make audio and video real-time streaming and processing. Written in pure C, it is based upon the oRTP library.
This package contains shared libraries for mediastreamer.
Size:645.31 KB
Download:libmediastreamer-2.16.1-1mamba.arm.rpm
Source RPM:mediastreamer
Obsoletes:libmediastreamer2
Provides:libmediastreamer2 libmediastreamer_base.so.10 libmediastreamer_voip.so.10 libmediastreamer[=2.16.1-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libGLEW.so.2.1 libGLU.so.1 libX11.so.6 libXau.so.6 libXdmcp.so.6 libXext.so.6 libXv.so.1 libasound.so.2 libasound.so.2(ALSA_0.9) libasound.so.2(ALSA_0.9.0rc4) libavcodec.so.57 libavcodec.so.57(LIBAVCODEC_57) libavutil.so.55 libavutil.so.55(LIBAVUTIL_55) libbctoolbox.so.1 libbsd.so.0 libc.so.6 libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libdl.so.2 libdl.so.2(GLIBC_2.4) libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libgsm.so.1 libixml.so.2 libjpeg.so.8 libm.so.6 libm.so.6(GLIBC_2.4) libmediastreamer_base.so.10 libogg.so.0 libopus.so.0 libortp.so.13 libpcap.so.1 libpolarssl.so.7 libpthread.so.0 libpthread.so.0(GLIBC_2.4) libpulse.so.0 libpulse.so.0(PULSE_0) librt.so.1 libspeex.so.1 libspeexdsp.so.1 libstdc++.so.6(gcc6-c++|libstdc++6) libswscale.so.4 libswscale.so.4(LIBSWSCALE_4) libtheora.so.0 libtheora.so.0(libtheora.so.1.0) libthreadutil.so.6 libupnp.so.6 libv4l1.so.0 libv4l2.so.0 libv4lconvert.so.0 libvpx.so.4 libxcb.so.1
RPM requirements:ldconfig libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libglew libGLU libX11 libXau libXdmcp libXext libXv libalsa libavcodec-ffmpeg3 libavutil-ffmpeg3 libbctoolbox libbsd glibc libgcc libgsm libupnp libjpeg-turbo glibc libogg libopus libortp libpcap libpolarssl glibc libpulseaudio glibc libspeex libstdc++.so.6(gcc6-c++|libstdc++6) libswscale-ffmpeg3 libtheora libupnp libv4l libvpx4 libxcb
Required by:kopete(arm) libmediastreamer-devel(arm) linphone(arm) mediastreamer(arm) mediastreamer-plugin-msilbc(arm)
Build required by:
Filenames:/usr/lib/libmediastreamer_base.so.10 /usr/lib/libmediastreamer_base.so.10.0.0 /usr/lib/libmediastreamer_voip.so.10 /usr/lib/libmediastreamer_voip.so.10.0.0 /usr/share/doc/libmediastreamer-2.16.1 /usr/share/doc/libmediastreamer-2.16.1/AUTHORS /usr/share/doc/libmediastreamer-2.16.1/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.